Stubborn overheating problem. 2004 3.5L HO - Page 2 - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #16 of 30 (permalink) Old 05-24-2010, 03:52 PM Thread Starter
Intrepid Newbie
 
Join Date: May 2010
Location: Mississauga
Posts: 10
Feedback: 0 / 0%
 
Ugh, after spending a week over and under that car?? ... Don't tempt me. ;-)
ruzzp is offline  
Sponsored Links
Advertisement
 
post #17 of 30 (permalink) Old 05-24-2010, 04:29 PM
Intrepid Pro
 
Scooter-Man's Avatar
 
Join Date: Dec 2006
Location: Va Beach, VA
Posts: 14,415
Feedback: 6 / 100%
                     
Are you certain the thermostat is installed in the proper direction? You have a new radiator, new water pump (hoses I assume) and the heater works. If the block check comes back negative (I hope so) this leads to the thermostat blocking coolant flow.

P.S. My '00 3.2L had the thermostat installed with the spring side inside the block, no overheating. I have never changed it.

Late!
Scooter-Man is offline  
post #18 of 30 (permalink) Old 05-24-2010, 04:35 PM Thread Starter
Intrepid Newbie
 
Join Date: May 2010
Location: Mississauga
Posts: 10
Feedback: 0 / 0%
 
"Are you certain the thermostat is installed in the proper direction? You have a new radiator, new water pump (hoses I assume) and the heater works. If the block check comes back negative (I hope so) this leads to the thermostat blocking coolant flow."



Yeah, it's got the spring and plug side inside the block. I sure hope the block test comes back negative, too. Thanks.
ruzzp is offline  
Sponsored Links
Advertisement
 
post #19 of 30 (permalink) Old 05-24-2010, 04:55 PM
Intrepid Pro
 
paintballdude05's Avatar
 
Join Date: May 2007
Location: Sudbury, Ontario
Posts: 13,180
Feedback: 13 / 93%
                     
What about the fan's. Are they both coming on at both the low and high speed?
paintballdude05 is offline  
post #20 of 30 (permalink) Old 05-24-2010, 07:53 PM Thread Starter
Intrepid Newbie
 
Join Date: May 2010
Location: Mississauga
Posts: 10
Feedback: 0 / 0%
 
Yeah, fans are coming low and then on high just shy of the 1/2 on the temp gauge. That's been the car's normal operating temp since I've had it. The fans do it some good at a standstill, but don't seem to keep up at normal city speeds.
ruzzp is offline  
post #21 of 30 (permalink) Old 06-03-2010, 12:35 AM
Intrepid Newbie
 
Join Date: Jun 2004
Location: Northwest USA
Posts: 95
Feedback: 0 / 0%
 
Quote:
Originally Posted by ruzzp View Post
Yeah, fans are coming low and then on high just shy of the 1/2 on the temp gauge. That's been the car's normal operating temp since I've had it. The fans do it some good at a standstill, but don't seem to keep up at normal city speeds.
Odd, more airflow should mean more cooling. With electric fans you don't have a fan belt to slip at speed. Fans going in correct direction?

Could the timing be getting out of whack at high speed?

Could there be undiagnosed trannie trouble that occurs after lockup which creates drag and overheating?

Contact TorontoFireCaptain!
GreenAcres is offline  
post #22 of 30 (permalink) Old 09-27-2016, 09:15 AM
Registered User
 
Join Date: Sep 2016
Posts: 1
Feedback: 0 / 0%
 
I have the same issue. radiator, water pump, thermostat, radiator cap.. were all replaced. still over heating. my last resort is the head gasket.
BCinAz is offline  
post #23 of 30 (permalink) Old 10-07-2016, 06:39 PM
Intrepid Newbie
 
Join Date: Aug 2016
Posts: 21
Feedback: 0 / 0%
 
Is the check engine light on? If so turn the key to acc on without starting the car 3x from the off position in 5 seconds. Trouble codes will appear below the odometer
urphonesux is offline  
post #24 of 30 (permalink) Old 12-22-2017, 11:28 PM
Intrepid Newbie
 
2002 300M's Avatar
 
Join Date: Feb 2013
Location: SO CAL
Posts: 8
Feedback: 0 / 0%
 
Any update on the cooling problem ?

Reason I ask, I have a 2002 300M with the same lack of cooling issue.
2002 300M is offline  
post #25 of 30 (permalink) Old 12-22-2017, 11:39 PM
Intrepid Pro
 
bh1992's Avatar
 
Join Date: Jun 2011
Location: Osceola, IA
Posts: 6,254
Feedback: 1 / 100%
                     
Garage
This post hasn't been active in over 7 years.
bh1992 is offline  
post #26 of 30 (permalink) Old 12-23-2017, 03:31 AM
Intrepid Newbie
 
2002 300M's Avatar
 
Join Date: Feb 2013
Location: SO CAL
Posts: 8
Feedback: 0 / 0%
 
I saw that, except for the 2 from just over a year ago.

But you never know unless you ask.
2002 300M is offline  
post #27 of 30 (permalink) Old 06-08-2018, 05:27 AM
Intrepid Newbie
 
Join Date: Jun 2018
Posts: 2
Feedback: 0 / 0%
 
I bought a new rad cap first off.
shanebond011 is offline  
post #28 of 30 (permalink) Old 06-08-2018, 07:47 PM
Intrepid Newbie
 
2002 300M's Avatar
 
Join Date: Feb 2013
Location: SO CAL
Posts: 8
Feedback: 0 / 0%
 
The seal on the water pump went on mine, and from the looks of it, the seal was leaking for some time, so that may or may not of been the over heating issue ?

So I bought the gates kit, belt, tensioner and water pump, and the last time my wife had it done, they used that cheap round o-ring in I am assuming they bought the same kit, for the pump seal, I upgraded and went with the nice pump seal from Chrysler, which you can see it's a much better seal.

I got over 240,000 miles, so I've ordered a new Chrysler harmonic balancer, so waiting on that.
2002 300M is offline  
post #29 of 30 (permalink) Old 06-08-2018, 07:57 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,358
Feedback: 44 / 100%
                     
06-02-2010, 11:35 pm
Ronbo is online now  
post #30 of 30 (permalink) Old 10-12-2018, 07:14 AM
Intrepid Newbie
 
Join Date: Oct 2018
Posts: 1
Feedback: 0 / 0%
 
Yesterday, My car radiator did soak up water and burn the engine :(
samcarremoval is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome