2006 Stratus SXT, A/C doesn't work on hot days - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 07-21-2010, 08:50 PM Thread Starter
Intrepid Newbie
 
Join Date: May 2003
Location: Los Angeles
Posts: 84
Feedback: 0 / 0%
 
Question 2006 Stratus SXT, A/C doesn't work on hot days

I only came here as a last resort. Being here makes me sad since I no longer have my beautiful Intrepid that led me to this site many years ago. :(

Though I could not find answers anywhere else. The A/C on my 2006 Stratus SXT does not work on hot days. Here's a breakdown below:

Normal day, around 70F degrees or less, the A/C works fine and great.
Warm day, say in the 80's or low 90's, the A/C won't work sitting in the sun but will cool off after driving on the freeway for 10-15 mins.
Hot day, high 90's or over 100F degrees, the A/C will not work at all. Been on freeway for 2 hours and it gives nothing but warm air on those days.

The car temperature is always good. It gets regular checkups by myself and my dealer. The dealer has specifically looked through the A/C system 3 times and could not find anything wrong. All fluids in the car are kept at proper levels. It just does not work on hot days. Has anyone seen this before?

I've looked all over the internet, had this problem for a few years, maybe since I got it. I even searched these boards before posting but I couldn't get results to less than a few hundred threads that weren't what I wanted.

I appreciate any help! I love Intrepids!
MeisterJVV is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-22-2010, 12:03 AM
Intrepid Pro
 
Duds's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 22,212
Feedback: 12 / 100%
                     
Well..... if the dealer cant find it and he actually looked at the car, then I have no clue. Sorry
Duds is offline  
post #3 of 4 (permalink) Old 07-22-2010, 12:14 AM
yippee ki yay

 
TrepCruzin's Avatar
 
Join Date: Dec 2007
Location: Fort Worth, TX
Posts: 5,811
Feedback: 2 / 100%
                     
i would take it to another shop to get a 2nd opinion......my thought on it could be the compressor is on its last leg. having a sebring too, it's not difficult to swap in another compressor if that is the problem.
TrepCruzin is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-22-2010, 04:13 AM
Intrepid Pro
 
TCPMeta's Avatar
 
Join Date: Aug 2006
Location: Jacksonville, FL
Posts: 2,935
Feedback: 0 / 0%
                     
hhmm, if the car has a ATC like system it could be the temp sensor to it.
TCPMeta is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome