Transmission!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 04-06-2003, 08:17 PM Thread Starter
 
Join Date: Apr 2003
Posts: 3
Feedback: 0 / 0%
 
Transmission!!

Ok, I'm really getting frusterated with my tranny. I have a '94 w/3.3l. I had the transmission replaced by a very reputable trans shop. 5000k (3000miles) later, it would not shift properly, when I rolled to a stop it would not come out of gear, the car bucked and stalled. Also, when it was a little cold out and I tried to go when I first started the car, the trans. would not fully go into gear, RPM would go up but the car would barly move. When the car was fully warmed up it was ok. Needles to say I took it back to them. They said it was the solinoid pack and I paid another $250. Now, about 2500km later, it is acting up again with the cold problem. I have to let the car warm up for about 10 mins to get it to fully engage in drive. I called them up again, took it in, and they could not find anything wrong. They told me that these trans. are finicle and I should just let it warm up before driving. Now, I'm not stupid and I've owned many cars up to this one and I've NEVER had anything like this before. Has anyone had these problems before? WHat can someone/anyone suggest? I'm thinking about taking it to a dealer, but I wanted to know if anyone else had this problen....


Walter
whaase is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-06-2003, 11:58 PM
Intrepid Pro
 
OneSpecialM's Avatar
 
Join Date: Mar 2002
Location: Lansing, IL
Posts: 2,136
Feedback: 2 / 100%
 
I had the same problem during the winter..my trans wouldn't shift into drive or reverse easily..
I hear that replacing the input and output sensors can help..
I haven't gotten around to doing that yet. Now that it is a bit warmer out, my trans doesn't give me grief about going into gear. I plan on dropping the pan and replacing the filter soon, just as a precaution.
OneSpecialM is offline  
post #3 of 8 (permalink) Old 04-07-2003, 09:31 AM
 
Join Date: Jun 2001
Posts: 3,503
Feedback: 0 / 0%
                     
First, ask the shop what kind of transmission fluid they used. It should be nothing other than genuine Mopar ATF (+3 for your vehicle I think).

Second, if the shop is so reputable, than they should know any weaknesses of the tranny and fix them correctly the first time instead of waiting for your tranny to fail after only 3000 miles, taking it back, than telling you about the weakness, making you pay to have them fix what should have been fixed correctly the first time, than apparently they still haven't correctly fixed the problem.
Warlord187 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-07-2003, 10:56 AM
 
Join Date: Feb 2003
Posts: 63
Feedback: 0 / 0%
 
tranny

I would take it to another trany shop and have them flush out the old with ATF 3. Most shops use genric fluid then add additives for your year car. You need to use ATF 3 or 4 only.
dodge forever is offline  
post #5 of 8 (permalink) Old 04-07-2003, 11:03 AM
 
Join Date: Jun 2001
Posts: 2,220
Feedback: 0 / 0%
                     
Yeah, some people think it's such a big deal that Chrysler transmissions require a specific fluid, but remember... EVERY manufacturer has different transmission fluid requirements.

SO WHAT if Chrysler tranny's are more sensitive to that... it definitely lets you know immediately that you put the wrong stuff in. I'd rather have that than having it work kinda okay for a long time, trick you into a false sense of security, and then fail suddenly.
00ChryslerIntrepid is offline  
post #6 of 8 (permalink) Old 04-07-2003, 03:23 PM
Intrepid Modder
 
dodgerunner's Avatar
 
Join Date: Sep 2002
Location: Nebraska
Posts: 660
Feedback: 0 / 0%
                     
whaase

Does not sound like the shop was that reputable.

I have the exact same car you have. 94 3.3l

I just had mine rebuilt 1K miles ago,(one owner repair shop) and it's working great... Biggest problem is finding a good shop. I was shopping for a car for my daughter and asked several small dealer who they might recommend.

I also had a small problem right after the rebuild. Was acting flaky. They thought it was a power problem, but after working with it for a day they determined that it was a flaky TCM. They replace with a rebuilt unit for $200 and have worked fantastic since. Seems mine had a bad solider joint or something.
Turns out the original problem was probably the TCM and not the transmission. But guess the rebuild should be good for a few years now...

I saw several different problems that seemed to be caused by the TCM. Hard sifts up and down, dash flashing and shutting down.etc.

The time you slowed down and killed the engine would be the TC lock not releasing.

Sounds like you have some goofy stuff going on...

You might want to see if they would be willing to try replacing the TCM to see if that would help. You might be able to talk them into switching it as a test-before-you-pay deal....or at least get a refund or your original back if it does not help.

The Transmission itself is not that touchy. Just the fact that they are electronically controled which add a lot of different issues to diagging a problem. The TCM's tend to compensate for a lot of problems within the Trans, so that when it can't adjust anymore problems show up quick.

Just my two cents from my experience...

DR

Last edited by dodgerunner; 04-07-2003 at 09:31 PM.
dodgerunner is offline  
post #7 of 8 (permalink) Old 04-07-2003, 03:38 PM
Dain bramaged

 
Veeb0rg's Avatar
 
Join Date: Jul 2001
Location: Maryland
Posts: 7,187
Feedback: 6 / 100%
                     
i think i broke a tranny mount the other day personally.. i was drivin it hard.. really hard.. wee.. *and yes i want to break it, september ends my warentee* heh
Veeb0rg is offline  
post #8 of 8 (permalink) Old 04-07-2003, 07:35 PM Thread Starter
 
Join Date: Apr 2003
Posts: 3
Feedback: 0 / 0%
 
Hmm... maybe I'll take it to my dealer and see what they have to say. I've been finding that dealers around here are either cheaper or very close to a regular shop... I guess atleast they have seen these things many times. And rather that a few shots in the dark I can just get it working! Love the car, hate the trans. ;)

Thanks for the help and ideas!

Walter
whaase is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome