Free Rev - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 08-25-2010, 09:02 AM Thread Starter
Intrepid Pro
 
Duds's Avatar
 
Join Date: Oct 2006
Location: Ohio
Posts: 22,212
Feedback: 12 / 100%
                     
Free Rev

Guy (buddy) at work has a 2.4 Sebring. When cold and he takes off and notices some free rev before the car actually moves. Did not have this before. After warm up it does not do this so much..
It is slight and sometimes hardly noticable. Its not like it is slipping bad.
60K on the engine with no trans filter / oil change yet. I asked him to see if it would do it if he really floored it, but he wont. He is a really conservative driver.
Car runs fine other than that.

I have an idea but keeping it to myself for now.
Any ideas on a fix or diagnosis??
Thanks

Duds is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-25-2010, 09:24 AM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
I would say that ah trans fluid and filter change would be ah good place to start.

also maybe a bad speed sensor.
crypt keeper is offline  
post #3 of 6 (permalink) Old 08-25-2010, 09:24 AM
That rhythm is INFECTIOUS.

 
MrBigE's Avatar
 
Join Date: Aug 2001
Location: Pickerington OH
Posts: 18,595
Feedback: 1 / 100%
                     
Has he checked the trans fluid level lately?
MrBigE is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-25-2010, 05:14 PM
get off my lawn

 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,502
Feedback: 6 / 100%
                     
front pump in the trans is taking a crap
DrDodge is offline  
post #5 of 6 (permalink) Old 08-25-2010, 05:42 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,092
Feedback: 21 / 100%
                     
Garage
Yep, try a trans filter/fluid change, but might be a pump problem, or a sticky solenoid/spool valve in the trans.
Daytrepper is offline  
post #6 of 6 (permalink) Old 08-25-2010, 05:44 PM
get off my lawn

 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,502
Feedback: 6 / 100%
                     
think we covered everything,, if im not mistaken , its a mitsubishi tranny in there
DrDodge is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome