Put in a 4 disc CD unit... - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 01-09-2011, 12:38 AM Thread Starter
Intrepid Newbie
 
Join Date: Mar 2008
Location: Scranton, PA, USA
Posts: 26
Feedback: 0 / 0%
 
Put in a 4 disc CD unit...

So, my '99 300M gets upgrades here-and-there from junkyard cars etc. I was in the yard & found a 2001 with a 4-disc changer, so I grabbed the radio, changer & cable. Plug & Play, right?

Well, the issue I have isn't that it doesn't work. It works well. The problem is when I try to set or use my memory seat. Since the GF & I both drive the 300M, I use the memory seats. When I hit the button, the radio display will just flash & the radio becomes non-responsive.

I did a search but maybe I don't know what to search for, or maybe it hasn't been asked. What do I need to do to fix this issue? Note that I don't care if the radio stations / memory selections don't switch, I only care about the seat & mirror positions
Tomguy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-11-2011, 03:35 AM
Intrepid Pro
 
mnitetrain's Avatar
 
Join Date: Nov 2003
Location: s/e ma
Posts: 13,687
Feedback: 2 / 100%
                     
99-01 should be plug and play, isn't there a single wire you have to connect for the BCM/memory functions?? Should be on the harness and IIRC plugs into the radio???
mnitetrain is offline  
post #3 of 4 (permalink) Old 01-11-2011, 11:58 AM Thread Starter
Intrepid Newbie
 
Join Date: Mar 2008
Location: Scranton, PA, USA
Posts: 26
Feedback: 0 / 0%
 
All the wires are hooked in. 3 plugs in total, 1 mostly power, 1 speakers and 1 plug with just 1 wire. Of course I have the harness to the CD changer as well, and I reconnected the antenna and ground. All the plugs fit w/o issue but I get the blinking on memory seat use.
Tomguy is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-11-2011, 02:02 PM
Intrepid Pro
 
mnitetrain's Avatar
 
Join Date: Nov 2003
Location: s/e ma
Posts: 13,687
Feedback: 2 / 100%
                     
Quote:
Originally Posted by Tomguy View Post
All the wires are hooked in. 3 plugs in total, 1 mostly power, 1 speakers and 1 plug with just 1 wire. Of course I have the harness to the CD changer as well, and I reconnected the antenna and ground. All the plugs fit w/o issue but I get the blinking on memory seat use.
Ground strap??
mnitetrain is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome