Grrrrrr..... probably gonna have to head back to service (reluctantly) - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 21 (permalink) Old 05-22-2003, 12:17 PM Thread Starter
Intrepid Pro
 
DjPiLL's Avatar
 
Join Date: Jun 2001
Location: New York City
Posts: 4,739
Feedback: 1 / 100%
                     
Grrrrrr..... probably gonna have to head back to service (reluctantly)

Of course.... haven't even hit Summer yet.... but last week i go to turn on my A/C... and I start to hear the damm "grinding" noise under the hood again.

Just in case you guys aren't aware.... there is nobody on this site that has had more A/C issues than I have had. First my A/C would start popping fuses. Took me THREE trips to service for them to finally figure out what was wrong. Then toward the end of summer last year, I started hearing an occasional loud grinding noise under the hood.

In the two years ive owned the car... ive had the following replaced on my A/C...

- BOTH primary fans
- Compressor
- A/C clutch

I don't even want to think about how much this would have cost me if this wasn't under warranty. I know those fans are at least $700 buks EACH. Who knows how much the compressor is worth.

What parts are there left on this stupid A/C to replace? Last time they fixed this to get rid of the grinding, they said they replaced the compressor. But now its grinding again occasionally. And if it grinds, it only happens when the A/C is on.

Blah... anyways... this is exactly why I could never attempt an auto-AC install. I think this time, im gonna bring the R/T to a different Dodge dealer to have them look at it. :mad:

DjPiLL
2010 Jeep Wrangler Sahara
2011 Audi S5 Cabriolet
DjPiLL is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 05-22-2003, 03:37 PM
Intrepid Pro
 
INTREPER's Avatar
 
Join Date: Oct 2001
Location: Irvine, CA
Posts: 2,576
Feedback: 0 / 0%
                     
I've heard that grinding before under my hood also. But not the point where it bothered me to much. Good luck to you DJ. Thats a bummer.
INTREPER is offline  
post #3 of 21 (permalink) Old 05-22-2003, 03:38 PM Thread Starter
Intrepid Pro
 
DjPiLL's Avatar
 
Join Date: Jun 2001
Location: New York City
Posts: 4,739
Feedback: 1 / 100%
                     
Well.... it usually only grinds for a little bit... then goes away. But it usually grinds at the very start when I turn on my A/C.
DjPiLL is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old 05-22-2003, 03:38 PM
Intrepid Pro
 
IS300M's Avatar
 
Join Date: Feb 2002
Location: RT 128 + RT 95
Posts: 4,083
Feedback: 0 / 0%
                     
That noise Is also comming from my 98ES, Its on its way to the shop some time next week to be diagnosed and fixed under warranty.
IS300M is offline  
post #5 of 21 (permalink) Old 05-22-2003, 03:46 PM
 
Join Date: Aug 2001
Posts: 3,427
Feedback: 0 / 0%
                     
ususally that is because all the oil is settled into one spot in the system, because you haven't run it in a long time. you really should be a better car owner and run your A/C once a week (at least) in the winter. your A/C will last much much longer.

and you dont' have to have it blasting cold air to run the A/C. just turn it on with the defroster or heater... and it will engage the compressor.
Lafrad is offline  
post #6 of 21 (permalink) Old 05-22-2003, 03:47 PM Thread Starter
Intrepid Pro
 
DjPiLL's Avatar
 
Join Date: Jun 2001
Location: New York City
Posts: 4,739
Feedback: 1 / 100%
                     
Yeah but I thought it is bad to engage any sort of A/C in the freezing cold.
DjPiLL is offline  
post #7 of 21 (permalink) Old 05-22-2003, 03:51 PM
Intrepid Pro
 
IS300M's Avatar
 
Join Date: Feb 2002
Location: RT 128 + RT 95
Posts: 4,083
Feedback: 0 / 0%
                     
Are you kiddin? Since we bought the car I think the A/C controls have every be above 65 like 5 times, my mom has hot flashes so the A/C is used frequently, yes even during the winter.

Plus im a heavy breather so when Im done, the Defrost has to be on
IS300M is offline  
post #8 of 21 (permalink) Old 05-22-2003, 03:53 PM Thread Starter
Intrepid Pro
 
DjPiLL's Avatar
 
Join Date: Jun 2001
Location: New York City
Posts: 4,739
Feedback: 1 / 100%
                     
Damm.... i wish my GF was like that..... she is always cold. She actually asked me once to turn the heat on and my EVIC was reading 65 degrees out!!! I was like "get the f*** outta here". LOL
DjPiLL is offline  
post #9 of 21 (permalink) Old 05-22-2003, 04:49 PM
 
Join Date: Aug 2001
Posts: 3,427
Feedback: 0 / 0%
                     
no.. A/C is fine to be run at any temperature. Atcually.. the Heat pumps that they use in the south are A/C units in reverse (the cold side is run outside to warm it up.. and then it comes inside to give off the heat it picked up).

My a/c is on almost 100% of the time that I am in the car (even in the winter... because it de-humidifies the air). I put 20,000 miles on the car in 1 year (after putting a new evap core and transducer in last spring, with the compressor being un-used for the last 2 years).... it is still cold as hell and doesn't make any unnessary noises.
Lafrad is offline  
post #10 of 21 (permalink) Old 05-22-2003, 05:21 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
DJ, make sure if they replace the compresser they flush the entire system to get the metal shavings out, that may be your cause if it has been replace before.
dabirdzR/T is offline  
post #11 of 21 (permalink) Old 05-22-2003, 06:28 PM
Intrepid Pro
 
IS300M's Avatar
 
Join Date: Feb 2002
Location: RT 128 + RT 95
Posts: 4,083
Feedback: 0 / 0%
                     
Quote:
I put 20,000 miles on the car in 1 year...Originally posted by Lafrad
Dude, I got my 99ES in august of last year, it had 25K on it, at the end of my first year of college the 99 has 47K on it thats 22K in 9 months, hmmmmmmm.
IS300M is offline  
post #12 of 21 (permalink) Old 05-27-2003, 12:17 AM
Garfield Rules
 
95trep3.3's Avatar
 
Join Date: Apr 2003
Location: Summerville, SC
Posts: 9,144
Feedback: 4 / 100%
                     
Thats why I almost never use the A/C (unless it is raining). Like I always say "thats why they made the windows roll down." Becides you have a sunroof. And I live in South Carolina, I know it gets hotter down here than it does in New York
95trep3.3 is offline  
post #13 of 21 (permalink) Old 06-30-2003, 01:04 PM Thread Starter
Intrepid Pro
 
DjPiLL's Avatar
 
Join Date: Jun 2001
Location: New York City
Posts: 4,739
Feedback: 1 / 100%
                     
Time to resurrect an old thread. Damm A/C went out on me *AGAIN* yesterday. I started hearing the grinding noise again, but this time the A/C totally went out. Before it would grind occasionally, but i would still at least get cold air. Now... i dont get cold air period.

Im so fed-up with this A/C on this car. This will be like the fifth time I gotta go back to service to fix this. I am trying a new service/dealer this time around. They are a little out of the way and a pain in the ass to get to (you don't get rentals out here in NYC - LOL)... and it will be a pain to get into work. But there is no way in hell i am ever going back to that other service dealer.

Well... i got an appointment for tomorrow... so at least this should get resolved quickly. (hopefully)

DjPiLL
2010 Jeep Wrangler Sahara
2011 Audi S5 Cabriolet
DjPiLL is offline  
post #14 of 21 (permalink) Old 06-30-2003, 01:23 PM
Intrepid Modder
 
intrepitor's Avatar
 
Join Date: Oct 2001
Location: Vancouver Island B.C.
Posts: 910
Feedback: 0 / 0%
 
Man that just plain sucks DJ, good luck with the new dealer.
intrepitor is offline  
post #15 of 21 (permalink) Old 07-01-2003, 12:40 PM Thread Starter
Intrepid Pro
 
DjPiLL's Avatar
 
Join Date: Jun 2001
Location: New York City
Posts: 4,739
Feedback: 1 / 100%
                     
Ok... brought the car in today to the new dealer. One thing I saw right away that I liked....

A nice sign in front saying... "Reservations preffered... but WALK IN'S WELCOME".

My old dealer wouldnt even accept my car and told me to come back tomorrow cause I came in at 9:45 and my RESERVATION was at 9:00. (Even though I dont remember him saying 9:00). LOL


Anyways... i gave the following list to them to fix:


1. Blown A/C (already had fixed four times)
2. Passenger front window grinds for a second after fully closed
(old dealer said that was door panel vibration and it was "normal" which is utter BS!)
3. Passenger foglight constantly gets cloudy from moisture
(old dealer cleaned it once - but it definitely needs to be replaced - ill know if they replace it cause i ripped the reflector out of my old one)
4. Seat bolt recall
5. Missing a screw for my sideskirt/mudflap on my front passenger wheelwell


Lets see what happens. They promised me the car by end of business tomorrow.

DjPiLL
2010 Jeep Wrangler Sahara
2011 Audi S5 Cabriolet
DjPiLL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome