Hhhhhhheeeeeeeelllllllppppppppp - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 21 (permalink) Old 05-24-2003, 09:14 AM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
Hhhhhhheeeeeeeelllllllppppppppp

So i am having some problems with my 99ES
Tey disconnected the batery at the Audio shop to work on the trunk ..After everything was done the reconnected it and now it will not start. I have an aftermerket Viper alarm but also have the factory alarm on there ..Is there a way to reset the factory alarm to get it to start ..It acts like its not getting fuel but the fule pump is working ..you can hear it start up ...PLEASE HElp me
mobbdeep is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 05-24-2003, 09:40 AM
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
Hmmm. So your car has power.. like your audio works, you see your dash lights, but your engine only cranks over and over and over like it's not getting fuel? Are you making sure you presssed whatever factory alarm disengage button necessary, followed by your aftermarket one? Have you ever disconnected your battery and had this problem before?
EvilDeadFan is offline  
post #3 of 21 (permalink) Old 05-24-2003, 11:10 AM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
I have had problems but not like this .usually it shuts the starter off ..This is like either the ignition is not igniting(but then it wouldn't crank) RIGHT!!!! or its not getting fuel .i though maybe the fule line filter ..The guy at my shop said that a 100,000 filter ..its not bad I dont know .all i know is now if i cannot get it started i have to wiat til tuesday to get it looked at ...WHAT A CROCK IF SHIT !!!!!
mobbdeep is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old 05-24-2003, 11:28 AM
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
Ohhhhh. SO if you hear your starter clicking a lot, but no cranking over.. your battery is fubarred, or your connection is loose enough that it's not getting proper power through it.

When my battery was on its way out, it powered the radio and all the lights fine... seemed to hold a full charge, but wouldn't kick over the engine.

Bought a brand new batter, and now I'm fine?! Check that out. Or perhaps tell me if thats not what you hear.
EvilDeadFan is offline  
post #5 of 21 (permalink) Old 05-24-2003, 11:34 AM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
I have 2 brand new optima yellow tops ...they are fine ..the front one did need to be charged but its cool now ...Its is trying to start but i am not sure if the factory alarm has a fule cut out or what ..Talked a dealer and they think that the computer in the car needs to be reset ...
mobbdeep is offline  
post #6 of 21 (permalink) Old 05-24-2003, 11:36 AM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
ITs turning over and over and over but not firing up. ITs weird ...i am soo pissed right now ..you spend couple stacks(1000) on getting all the audio set up and then the bitch wont start
WTF?
mobbdeep is offline  
post #7 of 21 (permalink) Old 05-24-2003, 11:46 AM
Intrepid Pro
 
Gorm's Avatar
 
Join Date: Jan 2003
Location: Iowa
Posts: 7,101
Feedback: 20 / 100%
                     
I had this problem before I replaced my battery also. Now it works fine. I cant seem to think of the problem is though. Did you ask the guys at the shop about it, where it was worked at?

--Gorm
Gorm is offline  
post #8 of 21 (permalink) Old 05-24-2003, 11:49 AM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
ITs still sitting at the shop in the bay!!!
mobbdeep is offline  
post #9 of 21 (permalink) Old 05-24-2003, 11:52 AM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
:sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad:
mobbdeep is offline  
post #10 of 21 (permalink) Old 05-24-2003, 12:04 PM
Intrepid Pro
 
argus's Avatar
 
Join Date: May 2002
Posts: 1,507
Feedback: 0 / 0%
                     
Wish I could help you, mobb, but i'm not too familiar with the 2G factory alarm. I can, however, tell you that if the 1G factory alarm is triggered, the PCM will not let the engine run for more than a second before the PCM kills spark and fuel. Also, the BCM is responsible for running the factory alarm in 1G's.
argus is offline  
post #11 of 21 (permalink) Old 05-24-2003, 12:16 PM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
I have given up all hope!!! I am just going to have to try and enjoy my holiday weekend witout her ..The only upside to this is that i got to hear the steroe and OMFG!...its loud ....but for the mean time a beer while i am at work will hold me over..
mobbdeep is offline  
post #12 of 21 (permalink) Old 05-24-2003, 12:21 PM
Intrepid Pro
 
argus's Avatar
 
Join Date: May 2002
Posts: 1,507
Feedback: 0 / 0%
                     
Ah yes, the perfect prescription--beer!
argus is offline  
post #13 of 21 (permalink) Old 05-24-2003, 12:24 PM
Intrepid Pro
 
Join Date: Mar 2002
Location: Ottawa, Ontario, Canada eh?
Posts: 4,908
Feedback: 0 / 0%
                     
Hmmm. I will do much resarch to help you out, friend. You can't go the weekend without your newly powered ride!

Maybe our second genners that aren't lazy will wake up, log on, and help you out.
EvilDeadFan is offline  
post #14 of 21 (permalink) Old 05-24-2003, 12:30 PM Thread Starter
Intrepid Modder
 
mobbdeep's Avatar
 
Join Date: Jun 2002
Location: Cincinnati OH
Posts: 740
Feedback: 0 / 0%
               
I dont know man ..right now i am sitting at work drinking beer because i am so dipressed ...It was only suppose to be 2 days and it will be 7 as of tomm. The guy working on it doesnt work on saturdays ever and has come in to try and get it started ...Also because they have been busy trying to start it they still have to finish the final touches on the trunk..IE false floor cover for the entire set up, 4 neons ....
mobbdeep is offline  
post #15 of 21 (permalink) Old 05-25-2003, 02:33 AM
Intrepid Modder
 
Join Date: Feb 2003
Location: Ontario
Posts: 407
Feedback: 1 / 100%
                     
If the factory alarm is tripped it should flash the lights (at night) and pulse the horn. It also disables the fuel injectors. A quick test is remove 1 injector plug and connect a small 12v lamp. It should flicker during cranking. If not, the alarm may be tripped. Try a lock and unlock with the key in a door to reset.
wire2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome