Transmission Problems - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 07-03-2003, 01:12 AM Thread Starter
 
Join Date: Jan 2003
Posts: 75
Feedback: 0 / 0%
           
Sad Transmission Problems

I was just wondering if anyone has ever had any transmission problems w/ their cars. I thought mine was big time broken last week. I was driving and the car would not shift out of second gear.... then the check engine light went on. I found out later that the car put itself in to a fail safe mode. Luckily the only problem with the trans was that it had 3 leaks and the speed sensor needed to be replaced. Now I know Dodge/Chrysler is not known for their transmissions but my car only has 46K on it and is well taken care of. (besides the occasional racing). It seems kinda early for these kinda of problems. Just wondering if others have had similer problems with lower/higher miles.

A friend of mine who used to work for dodge said that of all cars being Dodge/Chrysler etc.....Intrepids have the best transmissions of them all. Don't know what that says for the those others
99IntrepidSE is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-03-2003, 02:17 AM
 
Join Date: Apr 2003
Posts: 638
Feedback: 0 / 0%
 
Transmission problems? These cars? Nah.... :p Seriously, that's a big problem. Do a search for these issues and you'll get bombarded with results. The thing with these trannys are that they are very unpredictable. Some fail right off the bat while others have gone 200K miles without a problem.

The best thing you can do is get your transmission serviced (flushed, filter change, and refilled with GENUINE Mopar ATF+4) on a regular basis. Since you have 46K miles you should have had it done at least once. I drive in heavy traffic daily so I get it done once a year or about every 15-20K miles. Some of the guys here have installed transmission coolers which is supposed to help a lot since heat is the tranny's biggest enemy.

Do a search and you'll find all the info you need.
eaglevision4me is offline  
post #3 of 7 (permalink) Old 07-03-2003, 08:24 AM
Intrepid Pro
 
Avenger's Avatar
 
Join Date: Sep 2001
Location: Kitchener, Ontario
Posts: 11,960
Feedback: 10 / 100%
                     
My transmission ate a sensor at about 15000 miles :p ... car went into limp mode, omg, it was stalling and not driving well at all. Took the dealer 3 days to fix it (and I got a nice Ram 4x4 rental because of it )



Avenger is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 07-03-2003, 10:55 PM
 
Join Date: Mar 2002
Posts: 126
Feedback: 0 / 0%
 
i lately have been having trsnny problems..... seems that when i put in reverse ( little more clunk/noise then usual. when press gas in reverse i will hear a bang. not sure exactly what it is ??
TrepidHelp is offline  
post #5 of 7 (permalink) Old 07-05-2003, 03:05 AM
 
Join Date: Apr 2003
Posts: 638
Feedback: 0 / 0%
 
Quote:
Originally posted by TrepidHelp
i lately have been having trsnny problems..... seems that when i put in reverse ( little more clunk/noise then usual. when press gas in reverse i will hear a bang. not sure exactly what it is ??
That doesn't sound good. The last time my car did that it meant a transmission replacement. Have you flushed the fluid lately? Some times that can work wonders. At the same time, depending on who you take it to, they will do an inspection of hte internals and let you know if there is any damage.
eaglevision4me is offline  
post #6 of 7 (permalink) Old 07-12-2003, 09:47 PM
 
Join Date: Nov 2002
Posts: 181
Feedback: 0 / 0%
 
your problem is a sensor problem.. not the tranny... goto the dealer and they will fix it for a couple hundred .......its a common problem :crazy:
vancouver99 is offline  
post #7 of 7 (permalink) Old 07-13-2003, 01:06 AM
 
Join Date: Jan 2003
Posts: 576
Feedback: 0 / 0%
 
banging in reverse maybe a tranny mount problem
bjlv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome