Cylinder 4 Misfire - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 5 (permalink) Old 08-24-2012, 02:53 AM Thread Starter
Intrepid Newbie
 
fabsammy's Avatar
 
Join Date: Aug 2012
Location: USA
Posts: 4
Feedback: 0 / 0%
 
Cylinder 4 Misfire

My 1997 Dodge Intrepid is reading cylinder 4 misfire. It runs rough like a jerking while driving, I smell gas and it also has been using a lot of gas.. Changed plugs & wires. I saw someone say the gas smell could be O rings. Called Chrysler they ran my Vin & said they were replaced.
Any other ideas Thanks
fabsammy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-24-2012, 03:20 AM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
Could be a bad injector or the coil pack.
crypt keeper is offline  
post #3 of 5 (permalink) Old 08-24-2012, 04:25 AM
Intrepid Modder
 
Ruggels's Avatar
 
Join Date: Sep 2011
Location: Rocklin, CA
Posts: 452
Feedback: 0 / 0%
 
if you have a ohm meter u can test resistance and test coil pack yourself or u can take it in to like an autozone and they can test it but u have to pull it out or it be open to get to. i just got a new one not too long ago, old read 17 ohms when new read 12 so i went with the new one.

also something i always do when getting items like these is test the new parts to make sure they are right, for example i got new wire/coil tested em all before putting em in and new coil/wire 5 read six times greater resistance then the rest.

whats mileage and when was recall job done? if all those still come out good i would say check the injector
Ruggels is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-05-2012, 04:03 AM Thread Starter
Intrepid Newbie
 
fabsammy's Avatar
 
Join Date: Aug 2012
Location: USA
Posts: 4
Feedback: 0 / 0%
 
Yesterday we replaced the coil pack and the injectors. The injectors were all gummed up. When I called around asking about the tester. No one had any idea what I was talking about. I had a chilton auto repair manual from the library. And it even showed the tester in the book, still no one knew. It's running great now. Just have something going on between 50 - 55mph. Thinking maybe something is going on with the tires. They are new and have a warranty so, going to have them look at it. Thank you for the help. Much appreciated
fabsammy is offline  
post #5 of 5 (permalink) Old 09-05-2012, 04:43 AM
Intrepid Modder
 
Ruggels's Avatar
 
Join Date: Sep 2011
Location: Rocklin, CA
Posts: 452
Feedback: 0 / 0%
 
glad it worked out, really odd about noone knowing about how to test em, a multimeter is used to identify so many different electrical symptoms, if they cant tell ya what that is, then i wouldnt trust em for advice as well, learn how to use one and you can save a lot of time in finding a problem
Ruggels is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome