Cruise Control - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 2 (permalink) Old 10-29-2012, 10:40 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: San Jose
Posts: 11
Feedback: 0 / 0%
 
Cruise Control

Have a very odd issue, my cruise control will come on (light) some times when I press it and some times not, when I press the button and it does come on I can set the car to cruise but the first but or anyting and it unsets itself. If I attempt to reset it, light still on, it wont set and the light goes off and I can not turn light back on until several restarts of the car. I dont know if this is a PCM going haywire, the faulty switches know in these cars or what. The actual vacuum that connects to the throttle body via cable has been replaced a long time ago. And the break switch is new. This started before the break switch. Any ideas?

2.7L Intrepid ES Vin type: R
rkamfolt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-29-2012, 11:21 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: San Jose
Posts: 11
Feedback: 0 / 0%
 
Slight update, I changed the servo unit under the hood that actually pulls on the throttle body (2nd time changing) First time this cruise control issue happened years ago I changed it out with a 300M servo and this thing still poked its head up. Found out brake lights were staying on, switched out brake switch and all was good. Now I put another switch in, even though the lights are not staying on, and have tested. So far so good. So change your $15.00 stoplight switch SL796 <-- Napa auto parts number before replacing servo unit under the hood. Also as a note to test if you have vacuum correctly at the servo just remove the vacuum hose off the servo and you will hear a depressurization sound. If not then you may have a leak. Anyway if you dont hear back from me then it was my brake switch, again! I also suspected it was my alarms remote start (after market crime stopper cs-2005FM press the brake kill the engine) feature malfunctioning since the alarm was doing other weird stuff like popping my trunk randomly while driving. So I disconnected it and still had same issue. Now new brake switch and alarm is hooked back up. Ill let you know if it pokes its head up again.

Last edited by rkamfolt; 11-29-2012 at 11:22 PM. Reason: Update
rkamfolt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome