Strange - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 08-07-2003, 09:26 PM Thread Starter
 
Join Date: Jul 2003
Posts: 60
Feedback: 0 / 0%
 
Strange

Okay The reason why the car wasn't starting was because I needed a new battery/coil. Once I replaced them is running great. Now here is where the cooling problem comes back in. I drive it about a mile and I notcie the temp gauge going up so I head right back home the gauge just reached the Hot marker when I pulled into the driveway. I imediatly turned off the trep and opened the hood. There is what seems to be a light ammount of smoke (maybe steam) coming from around the area wheremy air intake is. I think the problem must be the radiator. Any more ideas that I can give to my mechanic when I hand the trep over to him on wednesday or thursday?
Schultzie is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-07-2003, 09:33 PM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
Were either of the fans comming on?
Hypnos is offline  
post #3 of 6 (permalink) Old 08-07-2003, 11:59 PM Thread Starter
 
Join Date: Jul 2003
Posts: 60
Feedback: 0 / 0%
 
To tell you the truth I am not sure. I was afraid to keep the trep running long enough to check. I should also say that I was just running water in the coolant resivour. I wanted to make sure all of the leakes where taken care of before I switched back to the expensive coolant. Do you think that might be the reason why it overheated.
Schultzie is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-09-2003, 08:26 PM
Intrepid Modder
 
creepingdeath's Avatar
 
Join Date: Feb 2002
Location: Milwaukee, Wisconsin
Posts: 685
Feedback: 0 / 0%
                     
bad thermostat??? A bad thermostat can do two things. If it faults open, not a bad thing, but you won't have heat in your car. If it faults shut, the engine cannot circulate the fluid thus it overheats. If you thermostat is working, it should turn on the fans at a certine temp. BTW, my dad is replacing his engine ($5000.) in his '97 Cirrus because at one point it overheated. Cracked wall in one of the cylinders.

Last edited by creepingdeath; 08-09-2003 at 08:32 PM.
creepingdeath is offline  
post #5 of 6 (permalink) Old 08-10-2003, 02:43 AM Thread Starter
 
Join Date: Jul 2003
Posts: 60
Feedback: 0 / 0%
 
No, I just replaced the thermostat I know it is working.
Schultzie is offline  
post #6 of 6 (permalink) Old 08-11-2003, 01:31 AM Thread Starter
 
Join Date: Jul 2003
Posts: 60
Feedback: 0 / 0%
 
The fans are running perfectly. The only thing I can think of now is maybe the water pump.
Schultzie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome