engine codes... what's wrong? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 08-16-2003, 12:28 PM Thread Starter
 
Join Date: Dec 2002
Posts: 286
Feedback: 0 / 0%
 
engine codes... what's wrong?

okay, so i'm driving... car runs fine... i park. i leave the house i'm at... check engine light comes on... car shifts hard... then doesn't shift. i take the car to a shop, run diagnostics... engine codes

731 A
732 A
733

the place tells me 1st, 2nd, and 3rd gear... but they won't touch the transmission.

my transmission is fine... i'm thinking it's a sensor... i talk to the people that work next to where i work (a transmission place, but they only work on big trucks and so forth) and they tell me it's probably a cyllanoid... especially if the car was shifting fine, and then magically starts acting up. just kinda' wondering if anyone has had this problem, and if so, what was it? i'm taking my car to a car transmission place on monday, so i'd kinda' like to know soon... if at all possible.

thanks.
ezmart is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-16-2003, 01:11 PM
 
Join Date: Aug 2003
Posts: 157
Feedback: 0 / 0%
 
well i'm new to the trepid know how but. the guy i bought my car from told me this.

He had to change some fuel sensors ( i think 2 of them ). The car started running funny like the trans was going out. He thought for sure that was the deal. It would not shift. It was still under warr, so he took it in. They checked it out and changed some $20 sensor and all has been fine since.

I'm sure other here will know for sure. gl
BackSLiDer is offline  
post #3 of 6 (permalink) Old 08-16-2003, 04:45 PM
Intrepid Pro
 
jtatz's Avatar
 
Join Date: Mar 2002
Location: Central OH
Posts: 1,650
Feedback: 0 / 0%
                     
Haynes manual didn't have it.
FSM shows:
731 - Gear Ratio Error in 1st : input/output ratio does not match current gear ratio
732 - Gear Ratio error in 2nd : input/output ratio does not match current gear ratio
733 - Gear ratio error in 3rd : input/output ratio does not match current gear ratio

Sounds like the tranny speed sensor. I know there are some threads on it. Typically that puts the tranny in limp mode, and won't go beyond 2nd gear.

These threads might help

https://dodgeintrepid.net/forums/show...threadid=14839

https://www.dodgeintrepid.net/forums/...code+%2A700%2A

https://www.dodgeintrepid.net/forums/...=tranny+sensor

Platinum '99 Intrepid ES (ATC,Infinity, etc)
Drop-in K&N Air filter, All PIAA interiorFogs, Magnum horns. Anti-foam tranny fluid, LED lighted Rear Reflector bar, hard wired radar.....and more.

Last edited by jtatz; 08-16-2003 at 04:48 PM.
jtatz is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-16-2003, 08:52 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Jtaz is right. Sounds like your tranny input sensor pooped. I had the SE go into limp mode. Check engine light, car wouldn't go past 40 or 45 mph, even with the gas pedal mashed down. Took her to the dealer, spent about $90. All better.
crombie is offline  
post #5 of 6 (permalink) Old 08-16-2003, 09:02 PM
Intrepid Pro
 
Join Date: Aug 2001
Location: CT
Posts: 11,278
Feedback: 10 / 100%
                     
no matter what it can't hurt to spend the money and time to change the sensors

here's all the info you need including part numbers and a how-to in changing them

what are speed sensors and how to change them
JoeKD is offline  
post #6 of 6 (permalink) Old 08-20-2003, 05:18 PM Thread Starter
 
Join Date: Dec 2002
Posts: 286
Feedback: 0 / 0%
 
appreciate the help guys.. took her to the shop... had the sensors replaced. also had the tranny serviced... found metal shavings attached to the sensors... will take the car back to the tranny shop in about 3 months, if there's more metal shavings, will trade the car in and get something else. can't afford the maintenance on her anymore.
ezmart is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome