Hesitation problems - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 08-27-2003, 11:19 PM Thread Starter
 
Join Date: Jun 2003
Posts: 34
Feedback: 0 / 0%
 
Hesitation problems

Ok ive had this problems since april or may of this year. A lot of times when i give the trep some gas it doesnt move. Im serious! It usually takes about 2 seconds for it to kick in and then im jerked forward. It gets really annoying. Has anyone heard or known of a problem like this? My trep is a 95 se, 173,000 miles, 3.5 liter 24 vavle. Im wondering if this is one of those issues that just happens with time or is something that is relatively common among this model trep.
ean05 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-27-2003, 11:30 PM
 
Join Date: Dec 2002
Posts: 200
Feedback: 0 / 0%
 
these treps do that i believe... my 94 3.3 had a bad problem... i thru the rod thru the oil pan... and come to find out they have that problem... check your engine and see if theres gas leaking... if so.. you may need new injector systems... other than that i really dont know
94customtrep is offline  
post #3 of 5 (permalink) Old 08-28-2003, 02:46 AM
Intrepid Pro
 
LOUD02Special's Avatar
 
Join Date: Mar 2003
Location: Smithfield, RI
Posts: 6,100
Feedback: 2 / 100%
                     
when's the last time you changed plugs n wires?
LOUD02Special is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-28-2003, 11:51 AM
SeL
 
Join Date: May 2003
Posts: 637
Feedback: 0 / 0%
                     
ean05

I was about to post a very simular problem. My 1999 always SPUTTERS, and some times stauls out! I change oil faithfully, and I believe they changed my plugs before I baught it 4 or 5 months ago. I don't have any type of leak, atleast nothing visable. I noticed my car even does it at every stop light as well. I don't mash down the gas pedal or anything, I baby my ride.

So yeah, I am wondering what is wrong with this POS?
SeL is offline  
post #5 of 5 (permalink) Old 08-29-2003, 11:54 AM Thread Starter
 
Join Date: Jun 2003
Posts: 34
Feedback: 0 / 0%
 
yeah exactly SeL? Im not exactly sure when the last time i got them changed was.
ean05 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome