air conditioning woes - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 09-03-2003, 12:34 PM Thread Starter
 
Join Date: Apr 2003
Posts: 5
Feedback: 0 / 0%
 
air conditioning woes

My air conditioning woes continue... I just had my system charged, but now it blows cold only intermittently. Usually, the air blows tepidly until the car warms up, then (maybe, maybe not) will blow cold for a little while, then return to warm. On a really hot day (I live in Florida) the air will actually blow hot, as if the heat was on. Because it infrequently will blow cold, I'm thinking that it might be some sort of ATC computer/electronic problem. Any ideas? Thanks.
dansatt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-03-2003, 12:39 PM Thread Starter
 
Join Date: Apr 2003
Posts: 5
Feedback: 0 / 0%
 
In reading a similar thread below, I saw discussion of a "switch" that tells the A/C to blow cold air. Is this something that's fairly accessable and that I can check myself?
dansatt is offline  
post #3 of 5 (permalink) Old 09-04-2003, 02:19 PM
 
Join Date: May 2003
Posts: 1,992
Feedback: 0 / 0%
                     
There's a ambient temperature sensor in the nose of the car- you can remove it (if you can locate it it-center and in the top opening on my 2000) and with an ohmmeter watch the resistance change
while holding it under a stream of hot tap water. It might be screwed up-shorted, open, or out of calibration. A bad (intermittent) A/C clutch relay in the power distribution box could cause the same problems... The A/C guys should have detected a bad compressor clutch. But problems don't happen in a shop!
alarkyokie is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-04-2003, 03:11 PM Thread Starter
 
Join Date: Apr 2003
Posts: 5
Feedback: 0 / 0%
 
that's right...they don't! I took the car to a mechanic this morning to check some of the possible electrical issues, and the air was blowing cold all the way there! It wasn't very hot this morning..about 81. The really hot air was blowing at me when it was 89-90 and above outside. Any ideas?
dansatt is offline  
post #5 of 5 (permalink) Old 09-04-2003, 03:54 PM
 
Join Date: Feb 2003
Posts: 160
Feedback: 0 / 0%
 
Have you tried recalibrating the heating/ac controller? It might be worth a try if you haven't.

1. With the car idling in park, set the thermostat to 75 degrees,
2. Push and hold floor, mix, and defrost buttons all at the same time until the display starts blinking.

It will go through its self-check and recalibration mode. If it finds errors, then they will be displayed in a two-digit format.

That might reset your system and fix the temperature problem. Hope that was of some help.
solomd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome