Questions about a NON-INTREPID - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 09-14-2003, 07:05 PM Thread Starter
Intrepid Pro
 
RealSynthetics's Avatar
 
Join Date: Feb 2003
Location: Garden City, Michigan
Posts: 1,880
Feedback: 0 / 0%
                     
Questions about a NON-INTREPID

Hey guys, I know that this is an intrepid site, but I have a question to ask all of you who know more than I do. A buddy of mine at work has a 1990 Cutlass Supreme. He has a problem with it which is this: When he is driving, he must constantly keep his foot on the gas. Even at stop lights. If he doesn't keep his foot on the gas, his car stalls. Would this be Fuel injectors? How about a fuel filter. Anything that you can think of, just throw in your two cents. Also, his digital cluster (mph) doesn't read anything or show any information...(everything stays at zero). So if you know about this, throw in another two cents. Thanks

-Duncan

Duncan


http://rs.dodgeintrepid.net PICTURES
RealSynthetics is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-14-2003, 09:45 PM
Intrepid Pro
 
Axle's Avatar
 
Join Date: Jan 2002
Location: Strawberry Fields
Posts: 3,594
Feedback: 0 / 0%
                     
The digital cluster not showing a reading is just a fuse that he has to replace, I've had to do this in several cars because water got in there somehow.

The constant flooring does sound like a fuel delivery problem.
Axle is offline  
post #3 of 8 (permalink) Old 09-14-2003, 11:42 PM
Intrepid Pro
 
FunkRider's Avatar
 
Join Date: Jul 2002
Location: Hamilton Ontario Canada
Posts: 3,498
Feedback: 0 / 0%
                     
Disconnect the battery to reset the computer. Clean the throttle body and IAC (Idle air controller). Then reconnect the battery and do the idle relearn process.

http://www.v6z24.com/mods/howto/?page=throttlebody <-- For how to clean the throttle body (also make sure you use o2 sensor safe intake cleaner, NOT carb cleaner, carb cleaner will harm the o2 sensors)

http://www.v6z24.com/mods/howto/?page=idlerelearn <-- The idle relearn for after you connect the battery.
FunkRider is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-15-2003, 12:24 AM
 
Join Date: Jan 2003
Posts: 576
Feedback: 0 / 0%
 
does it miss any? I had a car that did that when it was warm and humid out...turned out to be the ignition coil pack...it was a buick which is a similair setup to your friends.

My intrepid also does that from time to time as well. I can count on one hand how many times so im not worried about it.

Clean and check everything...

You can band aid fix it by adjusting the idle up some. It may have worked its way down anyways
bjlv is offline  
post #5 of 8 (permalink) Old 09-15-2003, 12:24 AM
 
Join Date: Jan 2003
Posts: 576
Feedback: 0 / 0%
 
does it miss any? I had a car that did that when it was warm and humid out...turned out to be the ignition coil pack...it was a buick which is a similair setup to your friends.

My intrepid also does that from time to time as well. I can count on one hand how many times so im not worried about it.

Clean and check everything...

You can band aid fix it by adjusting the idle up some. It may have worked its way down anyways
bjlv is offline  
post #6 of 8 (permalink) Old 09-15-2003, 10:32 AM
Intrepid Modder
 
STBEAR007's Avatar
 
Join Date: Mar 2003
Posts: 376
Feedback: 0 / 0%
 
sounds like a full pump which should be in the tank. Has the vehicle sat for awhile? Not that it needs to for the pump to go but usually a factor. Good Luck,
STBEAR007
STBEAR007 is offline  
post #7 of 8 (permalink) Old 09-16-2003, 12:45 AM
 
Join Date: Jul 2003
Posts: 50
Feedback: 0 / 0%
                 
Ok, i had a 91 grand prix, which if im not mistaken, is along the same lines, and did the same exact thing. Some fuel injector cleaner helped somewhat, and some dry gas/alcohol, or wahtever, cause there was a little water in tank, or so we thought, took it to mechanic, got new alternator, in the end, it was seriously, a rusty washer under the auxilary battery connection, was causing the car to not always have power, put new washer in, sanded down connection, ran like a champ. Then i got the intrepid.
Trevor97Sport is offline  
post #8 of 8 (permalink) Old 09-16-2003, 12:48 AM
Intrepid Pro
 
Axle's Avatar
 
Join Date: Jan 2002
Location: Strawberry Fields
Posts: 3,594
Feedback: 0 / 0%
                     
Quote:
Originally posted by FunkRider
also make sure you use o2 sensor safe intake cleaner, NOT carb cleaner, carb cleaner will harm the o2 sensors)
There is no such thing!!!! It's meant to clean the throttle body, not the rest of your engine, you're not supposed to spray it onto anything but the throttle body, how many times must I say this? You can even see that in your own link that you posted. Step four, second sentence. " Spray that carb cleaner into the TB. "

Last edited by Axle; 09-16-2003 at 12:54 AM.
Axle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome