Problems training tire sensors? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 09-16-2003, 03:50 PM Thread Starter
Intrepid Modder
 
Join Date: Feb 2003
Location: Ontario
Posts: 407
Feedback: 1 / 100%
                     
Problems training tire sensors?

I just discovered something that may be of use to members;

A friend came over with a newly installed EVIC and tire sensors because he couldn't get through the training procedure.

It was raining so we put his car in my garage to try it.

Repeatedly it would blip the horn before I got the magnet on the valve, resulting in a 0 pressure reading and subsequent fault alarms.
The rain eased so we took it to a large parking lot, away from anything electrical and tried again.

Lo and behold, 1st time, training complete, all good readings. A fluke? We did it again, same results.
wire2 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-16-2003, 04:03 PM
 
Join Date: Aug 2001
Posts: 3,427
Feedback: 0 / 0%
                     
maybe it has something to do with metal and electricity surrounding the car? Concrete in your garage floor is all Steel re-inforced... while a blacktop parking lot has no metal at all....

possibly
Lafrad is offline  
post #3 of 5 (permalink) Old 09-16-2003, 06:31 PM
Intrepid Pro
 
RapidTransit's Avatar
 
Join Date: Jul 2001
Location: Saint Paul, Minnesota
Posts: 1,495
Feedback: 0 / 0%
                     
I'll be trying this because I've had problems. :(

The rebar theory makes some sense...
RapidTransit is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-16-2003, 06:42 PM
Intrepid Pro
 
Gorm's Avatar
 
Join Date: Jan 2003
Location: Iowa
Posts: 7,101
Feedback: 20 / 100%
                     
I have herd from YB that they had to take the cars to the parking lot becuase metal things will interfear with the reading.

Much like what happens when you hold your compass next to your metal belt clip. It throws off the direction.

--Gorm
Gorm is offline  
post #5 of 5 (permalink) Old 09-16-2003, 06:42 PM
Intrepid Pro
 
Gorm's Avatar
 
Join Date: Jan 2003
Location: Iowa
Posts: 7,101
Feedback: 20 / 100%
                     
Hopefully i will have pics for you all when it arrives I just got it today, should be here tomorrow, or by Thursday at the latest.

--Gorm
Gorm is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome