Me or are there pics missing? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 09-24-2003, 02:22 AM Thread Starter
 
Join Date: Sep 2003
Posts: 36
Feedback: 0 / 0%
 
Me or are there pics missing?

After browsing today, I have noticed lots of pics are missing, did some get deleted from the member gallery? I went to look at the HOWTO for the CLUSTER and all pics are not working, along with alot in the forums. Does anyone know where I can see the howto for taking out the cluster?
CyberCub is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-24-2003, 03:06 AM
Intrepid Modder
 
greystr's Avatar
 
Join Date: Jan 2003
Location: north alabama
Posts: 449
Feedback: 1 / 100%
                     
well, i posted the how too for the cluster and took the pics down. i waited for a month for the mod to post them on the server and after several pms, still nothing. so i deleted them cause i wanted to put something else on there. sorry
greystr is offline  
post #3 of 6 (permalink) Old 09-24-2003, 03:39 AM Thread Starter
 
Join Date: Sep 2003
Posts: 36
Feedback: 0 / 0%
 
you would not mind emailing them to me? I can host them for ya on one of my server, you can just re-link the howto to them? In case others out there want to view it. Just email to me [email protected] if you can! Thanks!
CyberCub is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 09-24-2003, 03:33 PM
Intrepid Modder
 
greystr's Avatar
 
Join Date: Jan 2003
Location: north alabama
Posts: 449
Feedback: 1 / 100%
                     
i deleted them. i should of saved them somewhere but i didnt. sorry.
greystr is offline  
post #5 of 6 (permalink) Old 09-24-2003, 04:14 PM Thread Starter
 
Join Date: Sep 2003
Posts: 36
Feedback: 0 / 0%
 
Does anyone know of another place that has a cluster howto with pics? I will be doing mine this weekend, I want to avoid ANY surprises as much as possible, go figure something always goes wrong when it's your turn, atleast for me .
CyberCub is offline  
post #6 of 6 (permalink) Old 09-24-2003, 05:05 PM
Intrepid Modder
 
greystr's Avatar
 
Join Date: Jan 2003
Location: north alabama
Posts: 449
Feedback: 1 / 100%
                     
its not that hard. just lookd for the screws. the only reall thing is that once you unscrew the cluster from the dash. you have to give it a little tug so the connectors will let go.
greystr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome