94 Dodge Intrepid Underhood Noise - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 1 (permalink) Old 10-07-2003, 11:04 AM Thread Starter
 
Join Date: Oct 2003
Posts: 2
Feedback: 0 / 0%
 
94 Dodge Intrepid Underhood Noise

Hello,
I have a 1994 Dodge Intrepid, 3.3 liter flex fuel engine, ~160,000 miles. Here's my problem.
Immediately after my wife picked up the car from the dealer after a scheduled 3,000 mile oil change she heard a strange noise from under the hood. Since I can't tell you as with an audio file I'll try to describe it. It sounds like a rrrrRRRRRrrrrr noise when you rev the engine. Normally, a revved engine makes a sort of "vroom" noise.
You cannot hear it at idle, only when the rpm picks up. The car is in "Park", parking brake on, AC off. Very first thing I suspected was the alternator or water pump, as the noise sounds just as if the belt was too tight and either the alternator or the water pump bearing(s) were damaged. I checked the belt and it was VERY tight. I would NEVER have put it on that tight. I suspect the mechanic at the dealership tightened it, as it was tightened past the pencil mark I used last time I serviced it, but of course cannot prove it. And they will, of course, deny it.
Because of the tight belt, and in my past experience, I have found this noise caused by either the alternator bearing or the water pump bearing failure from excessive side stress.
The noise goes away if I remove the serpentine belt. The belt connects the crank, water pump, alternator, and power steering pulleys. If I then start the car and rev it, there is no noise. This is also what led me to believe that the problem was alternator, water pump, or power steering related. It's not engine internals (i.e. timing chain) because the noise goes away when the serpentine belt is removed before running the engine.
On the '94 Intrepid 3.3 flex fuel engine there is a bracket to which the alternator, water pump, and power steering pump are all attached at some point (as you face the open hood from the front looking rearward, the noise is concentrated in the right front part of the engine.) If I use a stethoscope on the bracket, the noise is much more pronounced than any other place in the engine when revved. I've since replaced the alternator and the water pump without curing the problem.
I have no indication, before or since, that there is any problem with the alternator or water pump, except for the bearing(?) noise.
Before I replace the power steering pump unnecessarily, I need some guidance, please. Could this noise be coming from the power steering pump, or could it still be coming from some other place other than what I've checked? I detect no problems in the operability of the power steering.
Thank you,
Steve
krajesj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome