loud noise comming from door lock motor - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 13 (permalink) Old 10-19-2003, 10:37 PM Thread Starter
Intrepid Modder
 
greystr's Avatar
 
Join Date: Jan 2003
Location: north alabama
Posts: 449
Feedback: 1 / 100%
                     
loud noise comming from door lock motor

it my frnt pass. motor. still works ok but when you lock the doors, i get a loud buzzing almost grinding sound. im guessing this means the lock motor is going out? how much is a new one? is it a seperate unit or combined with the entire lock assembly? if possible , can i install a aftermarket actuator and fix the problem? thx for the info guys
greystr is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-19-2003, 10:54 PM
 
Join Date: May 2002
Posts: 417
Feedback: 0 / 0%
 
This has been happening to myself and others for quite a while, both in Treps and other cars -- it's sort of a high-pitched whirr, right? Mine's been doing this in several of the motors for well over a year (as have the motors in relatives' cars for much longer) and they're all still working just fine, so I'm guessing you don't have much to worry about. If it irritates you, try cleaning the contacts and any other connections you can find.
White97Sport is offline  
post #3 of 13 (permalink) Old 10-19-2003, 10:57 PM
Garfield Rules
 
95trep3.3's Avatar
 
Join Date: Apr 2003
Location: Summerville, SC
Posts: 9,144
Feedback: 4 / 100%
                     
I have the same problem with my '95. It is the lock moter. The lock motor is intergrated into the latch assembly as one. I don't know how the second gens are but i'm sure they aer like the first gen. it is about $80 or $90 from the dealer but you might beable to get one from the junk yard.
95trep3.3 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 10-19-2003, 11:57 PM
Intrepid Pro
 
RealSynthetics's Avatar
 
Join Date: Feb 2003
Location: Garden City, Michigan
Posts: 1,880
Feedback: 0 / 0%
                     
I can solve all of your worries. This happens in my car, and I've come to a conclusion to what it is. I've only witnessed this in Chryslers (My mom's ram does it too). When one or more locks are already locked when you lock the doors, it will have a better chance of doing it. Or....lock the doors, then lock them again, and you're sure to hear the buzz.

Duncan

EDIT: It doesn't mean that anything is wrong.
RealSynthetics is offline  
post #5 of 13 (permalink) Old 10-20-2003, 12:13 AM Thread Starter
Intrepid Modder
 
greystr's Avatar
 
Join Date: Jan 2003
Location: north alabama
Posts: 449
Feedback: 1 / 100%
                     
Quote:
Originally posted by RealSynthetics
I can solve all of your worries. This happens in my car, and I've come to a conclusion to what it is. I've only witnessed this in Chryslers (My mom's ram does it too). When one or more locks are already locked when you lock the doors, it will have a better chance of doing it. Or....lock the doors, then lock them again, and you're sure to hear the buzz.

Duncan

EDIT: It doesn't mean that anything is wrong.
this problem just started. and all my doors lock and unlock together. its part of my alarm.
greystr is offline  
post #6 of 13 (permalink) Old 10-20-2003, 07:04 PM
Intrepid Pro
 
RealSynthetics's Avatar
 
Join Date: Feb 2003
Location: Garden City, Michigan
Posts: 1,880
Feedback: 0 / 0%
                     
I have an alarm too, and mine mostly does it when I use my remote too. especially when I unlock the doors. But even if they all do it at the same time, its fine. Think about it...if the motors were going bad, you would have a problem with them locking/unlocking slower. Or maybe one of them wouldn't be working. If you're really that concerned...test them with a multimeter. :bigsmile: But like I said, mine does it mostly with my remote. So you should be fine.

duncan
RealSynthetics is offline  
post #7 of 13 (permalink) Old 10-21-2003, 09:18 AM
 
Join Date: Apr 2002
Posts: 802
Feedback: 0 / 0%
                     
It happened to me, only it was wicked wicked loud and really really annoying, def not normal sounding. So i just unplugged it and now I have a manuel drivers side door lock. I should really think about replacing that sometime.

-Adam
skyst3alth is offline  
post #8 of 13 (permalink) Old 10-21-2003, 11:30 AM
 
Join Date: Sep 2002
Posts: 115
Feedback: 0 / 0%
 
It is the plastic gear that is stripped.
ninchris_f4 is offline  
post #9 of 13 (permalink) Old 10-21-2003, 12:32 PM
 
Join Date: Sep 2001
Posts: 8,099
Feedback: 0 / 0%
               
replace it. it's about $90 from the dealer.

i've already done 2 of them. not very difficult
IntrepidXJ is offline  
post #10 of 13 (permalink) Old 10-21-2003, 12:37 PM
Intrepid Pro
 
RealSynthetics's Avatar
 
Join Date: Feb 2003
Location: Garden City, Michigan
Posts: 1,880
Feedback: 0 / 0%
                     
that's weird, I took mine apart and everything looks fine. hmm...maybe I'll have to take a closer look.

Duncan
RealSynthetics is offline  
post #11 of 13 (permalink) Old 10-21-2003, 11:49 PM
Intrepid Modder
 
STBEAR007's Avatar
 
Join Date: Mar 2003
Posts: 376
Feedback: 0 / 0%
 
Yep it went 2x's in my 2000 trep. Had it replaced under warranty
STBEAR007 is offline  
post #12 of 13 (permalink) Old 10-22-2003, 02:24 AM
 
Join Date: Jul 2003
Posts: 2
Feedback: 0 / 0%
               
That happened to my passenger door recently. After scaring the sh*t out of all of my passengers for a few months (they never got used to it) I took it to the dealer and got it fixed ($50 deductable, it was covered under the 7/75 warranty). The repair report said the lock actuator was stuck and they replaced it.
2.7_kid is offline  
post #13 of 13 (permalink) Old 10-22-2003, 03:19 PM Thread Starter
Intrepid Modder
 
greystr's Avatar
 
Join Date: Jan 2003
Location: north alabama
Posts: 449
Feedback: 1 / 100%
                     
greystr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome