Car stalling hen hea goes on - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 11-04-2003, 04:29 PM Thread Starter
 
Join Date: Aug 2003
Posts: 102
Feedback: 0 / 0%
                     
Car stalling when the heat goes on

alright, it seems first that when it shifts into drive from neutral the rpms drop from 800 to about 500, then when i hit the heat to think that it will cool down, it feels like the timing is off, i am changing the spark plugs anyway, but it was just wierd just started today also, only thing different was I didnt warm up my car for the usaully 5 to10 minutes but it wasnt cold out, also the breaks are new but have about 300 milles on them, they seem to be heating up to the point that I can fry eggs on them.

Last edited by *REDD*; 11-04-2003 at 04:57 PM.
*REDD* is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-04-2003, 05:03 PM
 
Join Date: Jan 2003
Posts: 576
Feedback: 0 / 0%
 
it hard to tell what exactly is happening from youre description. I would see if it continues to have the problem..and then try to explain it a little more throughally.

The timming on these cars is completely variable and controlled by the onboard computer and a set of knock sensors on the 3.5L motor.

Its possible that your car was just not running well due to some over looked reasons just as a stuck IAC...bad gas..ice in the gas lines or so on. When the heat was turned on the blower was turned on which increases the load on the motor through the alternator.. this increased load may have been just enough to stall it.

Dont worry about the brakes. Cars are heavy and when you stop on it dissipates a extremely large amount of energy in the form of heat. It is not uncommon to be able to vaporize water on rotors after not drivign the car for a half hour or more
bjlv is offline  
post #3 of 10 (permalink) Old 11-04-2003, 05:11 PM Thread Starter
 
Join Date: Aug 2003
Posts: 102
Feedback: 0 / 0%
                     
First I felt like the car would upshift, then second later it feel like the engine came on, like u would feel it shifts but half of the engine wasn't their, ill try it tomorrow when its cold again, thanks, no starting trouble, turns over on the first turn.
*REDD* is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 11-04-2003, 06:05 PM
Intrepid Pro
 
Join Date: May 2002
Posts: 4,553
Feedback: 0 / 0%
                     
I am so lost....
slowbra is offline  
post #5 of 10 (permalink) Old 11-04-2003, 08:10 PM Thread Starter
 
Join Date: Aug 2003
Posts: 102
Feedback: 0 / 0%
                     
Turn on car, seems fine, then I place the car in to drive and the rpms drop from 800 to 500, so it is already low for just drive, then I go to turn on the heat and the car looses power and feels like it is about to go in to a stall, but keeps on going, u feel two thunks and it goes normal.
*REDD* is offline  
post #6 of 10 (permalink) Old 11-04-2003, 08:23 PM
Intrepid Pro
 
Ryan D.'s Avatar
 
Join Date: Jul 2003
Location: Ft. Wayne, IN
Posts: 1,312
Feedback: 3 / 100%
                     
hum, i had this problem, 3 of my cylinders were misfiring, when they took out the spark plugs, some oil was in the hole, and the wires were soaked in oil, all of that was replaced. then the seal on the intake manifold was sucked into cylinder 5. my engine ran like shit, rpms went up and down like crazy at idle but was ok when i drove.
Ryan D. is offline  
post #7 of 10 (permalink) Old 11-05-2003, 12:16 AM
 
Join Date: Jan 2003
Posts: 576
Feedback: 0 / 0%
 
my car runs real rich for a few minutes sometimes when its cold out and the tank is around or below half full. Dont know why

I dont think 500rpms is low for a idle on these cars. Might be a little low for a cold motor though. When warm mine idles rock solid at 500 or so rpms
bjlv is offline  
post #8 of 10 (permalink) Old 11-05-2003, 11:02 AM
 
Join Date: Aug 2003
Posts: 2,536
Feedback: 3 / 100%
                     
Sounds like a fuel pressure problem or a serious air leak somwhere. If you had an electrical/spark problem there *should* be a computer code somewhere.
'98-ESer is offline  
post #9 of 10 (permalink) Old 11-05-2003, 03:11 PM Thread Starter
 
Join Date: Aug 2003
Posts: 102
Feedback: 0 / 0%
                     
Engine Check light just came on, and the rough idle is getting worse, im going to stop driving till i fugure out what is qrong, I also dont htink the temp is working because its sitting at two clicks from the bottom buts feel really hot. now when I speed up it feels like i am going off road in the car, like it jolts all over the place.
*REDD* is offline  
post #10 of 10 (permalink) Old 11-07-2003, 09:31 PM
 
Join Date: Sep 2003
Posts: 15
Feedback: 0 / 0%
 
tigthen the back brake??? if they aren't working right it will cause your front brakes to become very hot...
baby_boy85 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome