Windshield Wipers - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 02-22-2013, 01:49 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: PA
Posts: 30
Feedback: 0 / 0%
 
Windshield Wipers

Hey guys. I have a few questions about my wipers. I just got my Multi-Utility switch fixed and and I've been having this problem where even on my low wiper setting they will continuously wipe. Could this be a problem with a motor or connection?
bbsrtrain is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-22-2013, 05:16 PM
Intrepid Modder
 
Brando26's Avatar
 
Join Date: Jun 2009
Location: Elizabethtown, KY
Posts: 706
Feedback: 7 / 100%
                     
it could be a lot of things. multi function switch, motor, relays, bcm. In more than one cases that I am aware of it turned out to be the motor was the problem because of the resistance the bcm was seeing. In my case it also turned out to be the motor and the problem was fixed when the motor was swapped for a newer used one. however now the problem is slowly creeping back up on me after a couple years. if you can get a new one, go for it.
Brando26 is offline  
post #3 of 5 (permalink) Old 02-22-2013, 05:29 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: PA
Posts: 30
Feedback: 0 / 0%
 
Yeah, this happened way before I got my new Multi-Function. That's why I thought it was the motor or relay.
bbsrtrain is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-22-2013, 05:39 PM
Bitches be like...


 
beeblebrox82's Avatar
 
Join Date: Nov 2007
Location: Holland, MI
Posts: 16,618
Feedback: 6 / 100%
                     
Garage
only happens once in awhile? Especially when it's really cold out?
beeblebrox82 is offline  
post #5 of 5 (permalink) Old 02-22-2013, 05:41 PM Thread Starter
Intrepid Newbie
 
Join Date: Oct 2012
Location: PA
Posts: 30
Feedback: 0 / 0%
 
It seems to only really happen on my lower 2 or 3 settings. Temperature outside doesn't really effect when it happens.
bbsrtrain is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome