transmission - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 11-10-2003, 11:15 AM Thread Starter
 
Join Date: May 2003
Posts: 25
Feedback: 0 / 0%
 
transmission

Hi, my 96 Intrepid Es has lost it's honk. some time ago it started acting up by loosing the dual sound. it used to sound stereo and now it's one single note sound. not long after that it started to sometimes work and sometimes not. it did that for a while and now it just doesn't work anymore. everytime i press the button to honk i hear a click noise coming from the fuse box on the side of the dash board and it's coming from the honk fuse relay.
what should i do to fix it to sound like the original?
and is that click sound normal when you press the honk button?

Hope someone can help me with this cause it's really annoying not having a honk.
Romaniandude86 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-10-2003, 12:02 PM
 
Join Date: May 2003
Posts: 1,992
Feedback: 0 / 0%
                     
Click sound= normal ops for the horn relay..Look under the front of your car and see if the horn wires fell off...if not find, out which relay clicks when you push the horn button, and swap it with another in that panel that looks just like it. If that doesn't work, you might need to replace the horns themselves.
alarkyokie is offline  
post #3 of 5 (permalink) Old 11-10-2003, 01:21 PM
 
Join Date: Apr 2003
Posts: 188
Feedback: 0 / 0%
 
what does this have to do with your transmission?

unless you meaning the transmission of the signal to your horn?
DokuHitokiri is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-10-2003, 01:57 PM
Intrepid Modder
 
Join Date: Feb 2003
Location: Connecticut
Posts: 474
Feedback: 0 / 0%
 
Quote:
Originally posted by DokuHitokiri
what does this have to do with your transmission?

unless you meaning the transmission of the signal to your horn?
I thought he just had the "honking transmission" option!
Sturge is offline  
post #5 of 5 (permalink) Old 11-10-2003, 03:56 PM
 
Join Date: May 2003
Posts: 1,992
Feedback: 0 / 0%
                     
That's the 4.11 ratio, isn't it?
alarkyokie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome