2001 R/t - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 (permalink) Old 11-16-2003, 09:34 AM Thread Starter
 
Join Date: Jan 2003
Posts: 503
Feedback: 0 / 0%
       
2001 R/t

I found a nice 2001 R/T at a local dealer. blk ext/tan leather int. auto stick and 34k miles. does not have chrome wheels or SR. seems pretty nice. when I accelerate or come to a stop I heard what sounded like gurgling up under the dash. huh? it almost sounded like running water. heater core maybe? we had to jump the battery to get it started. might be bad battery. they want 12k for it. looks like my 96 trep might be on the way out. I am considering a 300M if I can find a decent one.
joe_mn is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-16-2003, 10:29 AM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
joe, thats nice. the gurgling could be the heater core filling up with water???? if it has been sitting, maybe it drained away? am not sure
dabirdzR/T is offline  
post #3 of 7 (permalink) Old 11-16-2003, 04:00 PM
 
Join Date: Jun 2002
Posts: 206
Feedback: 0 / 0%
 
Had that in my 2K.
Check to make sure your coolant is topped up. I've heard others have had to take the air out of the cooling system but I don't know how this is done.
Anybody?
r/t4me is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 11-16-2003, 04:57 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
the first gens have a bleeder valve on the thermostat to release ait, not sure about the second gens
dabirdzR/T is offline  
post #5 of 7 (permalink) Old 11-16-2003, 10:26 PM
 
Join Date: Jun 2002
Posts: 206
Feedback: 0 / 0%
 
I'll have to check. That would be an easy fix...
r/t4me is offline  
post #6 of 7 (permalink) Old 11-17-2003, 03:21 PM
Intrepid Modder
 
Join Date: Feb 2003
Location: Connecticut
Posts: 474
Feedback: 0 / 0%
 
Mine does this when I start it up first thing. Coolant level is good...I've been meaning to check it out and see if I can possibly try venting the system of any trapped air but I have not had time to mess with it. Don't think it's a problem - I wouldn't worry about it.

What did you think of the handling? Surprisingly good isn't it?
Sturge is offline  
post #7 of 7 (permalink) Old 11-17-2003, 05:46 PM
 
Join Date: Feb 2002
Posts: 8,649
Feedback: 0 / 0%
                     
I've had the water noise since the day I drove it off the lot. The dealer heard it and said not to worry about it. I still notice it every once in a while, but after 50k miles it hasn't presented any problems...
dbaudiopro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome