I'm New and Need Help - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 14 (permalink) Old 02-25-2004, 08:59 PM Thread Starter
 
Join Date: Feb 2004
Posts: 21
Feedback: 0 / 0%
 
Question I'm New and Need Help

This is my first Dodge ever. And I am having some problems with it. Its a 1994 Dodge Intrepid and it doesn't like to shift out of second, I heard thats a limp mode? Anyways I replace the trans filter and fulid, with atf3, not dexron, and i replace a input sensor on the tranny and it went into overdrive once. So i shut it off, when i went to take off again it went into third then quickly threw itself back into second and now its back doing the same thing again. Can someone help me?
Sparx is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-25-2004, 09:02 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Happy Reading: Click Here
crombie is offline  
post #3 of 14 (permalink) Old 02-25-2004, 09:03 PM
 
Join Date: Sep 2003
Posts: 881
Feedback: 0 / 0%
   
What about the output sensor?
Brody is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 02-25-2004, 09:03 PM Thread Starter
 
Join Date: Feb 2004
Posts: 21
Feedback: 0 / 0%
 
No i didn't replace the output sensor
Sparx is offline  
post #5 of 14 (permalink) Old 02-25-2004, 09:08 PM Thread Starter
 
Join Date: Feb 2004
Posts: 21
Feedback: 0 / 0%
 
Where is the Solenoild Pack Located at, and what does it do

Last edited by Sparx; 02-25-2004 at 09:20 PM.
Sparx is offline  
post #6 of 14 (permalink) Old 02-25-2004, 09:48 PM
Intrepid Pro
 
Gaze's Avatar
 
Join Date: Jan 2003
Location: South Jersey
Posts: 6,362
Feedback: 8 / 100%
                     
one time i had a similar problem and all i did was disconnect the battery to reset the computer. Next startup, everything was fine.
Gaze is offline  
post #7 of 14 (permalink) Old 02-25-2004, 09:51 PM Thread Starter
 
Join Date: Feb 2004
Posts: 21
Feedback: 0 / 0%
 
yeah i did that too and it work the first time but then went back into limp
Sparx is offline  
post #8 of 14 (permalink) Old 02-25-2004, 10:58 PM
Intrepid Pro
 
adaptabl's Avatar
 
Join Date: Jun 2001
Location: Windsor, Ontario
Posts: 2,369
Feedback: 0 / 0%
                     
Quote:
Originally posted by Sparx
yeah i did that too and it work the first time but then went back into limp

You might be in need of a new Ultradrive. Sounds like you did everything you could do to try and save it. They are not known as the most reliable tranny.
adaptabl is offline  
post #9 of 14 (permalink) Old 02-25-2004, 11:04 PM Thread Starter
 
Join Date: Feb 2004
Posts: 21
Feedback: 0 / 0%
 
how much does a new one cost?
Sparx is offline  
post #10 of 14 (permalink) Old 02-26-2004, 09:03 AM
Intrepid Pro
 
Avenger's Avatar
 
Join Date: Sep 2001
Location: Kitchener, Ontario
Posts: 11,960
Feedback: 10 / 100%
                     
Don't mind him........he's just an anti-Chrysler moron.........he owns a Nissan or something shitty and still trolls the DI.net boards cuz the Nissan guys kicked them off of their boards.

I bet your car is fine and just needs a new transmission output sensor or something stupid.

My car went into limp mode at 20000km..............drove like shit for a day, got it into the dealer, they replaced the input and output sensors and the car was fine again.



Avenger is offline  
post #11 of 14 (permalink) Old 02-26-2004, 12:03 PM
 
Join Date: Aug 2003
Posts: 2,536
Feedback: 3 / 100%
                     
ATF +4, read and believe. ATF +4, ATF +4, ATF +4, what I tell you three times is true.....
'98-ESer is offline  
post #12 of 14 (permalink) Old 02-26-2004, 09:35 PM Thread Starter
 
Join Date: Feb 2004
Posts: 21
Feedback: 0 / 0%
 
I am getting an output sensor friday hopefully that fixes it, what is the difference between atf3 and atf4?
Sparx is offline  
post #13 of 14 (permalink) Old 02-27-2004, 05:55 AM
Intrepid Pro
 
mnitetrain's Avatar
 
Join Date: Nov 2003
Location: s/e ma
Posts: 13,692
Feedback: 2 / 100%
                     
ATF+4
mnitetrain is offline  
post #14 of 14 (permalink) Old 02-27-2004, 07:54 AM
Intrepid Modder
 
EagleVision993's Avatar
 
Join Date: Aug 2002
Location: Germany
Posts: 505
Feedback: 0 / 0%
 
ATF+4 has more anti foaming agents and is generally a "better" oil than the ATF+3.ATF +4 is also designed to last longer.(But its NOT a fill-for-life as the bottle states!)

The +3 is also OK for those trannys but +4 may sometimes help when they act up and start to shift hard.

Id try the output sensor first as you said you put new +3 in.If that doesnt help Id have a look at the solenoid pack and as you have to drop the pan anyway fill it with +4.

Benny
EagleVision993 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome