530T Window Automation System - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 10-29-2004, 09:27 PM Thread Starter
 
Join Date: Jul 2002
Posts: 475
Feedback: 0 / 0%
         
530T Window Automation System

I have the clifford rsxIII alarm with remote start. I installed the 530T Window Automation System. Only one of the two windows rolls up. The other one, there is no response up or down, either switch. My remote start also doesn't work. Any idea of what is going on here? This is a general question i know, but at this point, i'm reachin for straws.
da1foyou is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-29-2004, 09:37 PM
 
Join Date: Sep 2004
Posts: 332
Feedback: 0 / 0%
 
Did your remote start work before you installed the 530T? If you unplug the connectors from the 530T, does your remote start work then?

Which window is not moving; driver's side? If so, you may need to connect between the motor and the auto-close (have a look at the wiring diagrams in the srvc manual in the How To's if you haven't.)

The 530T install manual also suggests increasing or decreasing the resistance for the inop window (one window may be drawing more amps than the other), or reversing side 1 & 2 to see if the problem moves.

Nice to see someone doing something with those extra outputs!

Last edited by wpgreg; 10-30-2004 at 12:53 PM.
wpgreg is offline  
post #3 of 5 (permalink) Old 10-29-2004, 09:54 PM
Intrepid Pro
 
Join Date: Jul 2004
Location: Lincoln NE
Posts: 1,373
Feedback: 0 / 0%
                     
http://www.autopreservers.com/530T.html I believe on this website there is some help it says something about changing resistor settings would it work with the factory keyless on a first gen
popimp is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-30-2004, 12:42 AM
 
Join Date: Sep 2004
Posts: 332
Feedback: 0 / 0%
 
Quote:
Originally Posted by popimp
http://www.autopreservers.com/530T.html I believe on this website there is some help it says something about changing resistor settings would it work with the factory keyless on a first gen
You might be able to get it to roll the windows up when you lock it (maybe) and it would add a one-touch feature on two windows, but I don't think you could remotely roll down your windows. But you could add an aftermarket alarm and a 530T.

Last edited by wpgreg; 10-30-2004 at 12:48 AM.
wpgreg is offline  
post #5 of 5 (permalink) Old 11-13-2004, 09:01 PM Thread Starter
 
Join Date: Jul 2002
Posts: 475
Feedback: 0 / 0%
         
thanks for your input guys. but i took it back to the place i bought it, and got it fixed. I also got them to hook up my trunk to the alarm, and have the radio turn on when i remote start.
da1foyou is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Interesing pictures of Magnum hit in the rear end at 50MPH IS300M LX General Discussion 25 05-03-2005 01:03 PM
Brand-New Car..and Owner Trancer Intrepid R/T and SXT 44 07-10-2002 01:10 AM
Don't close that RSX thread, I gotta respond! Avenger General Discussion (Second Generation) 29 07-08-2002 01:02 PM
A/C Diagnostics. Who knew this? NCBrit General Discussion (First Generation) 12 08-16-2001 09:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome