Assistance Needed - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 11-01-2004, 04:23 PM Thread Starter
 
Join Date: Sep 2004
Posts: 7
Feedback: 0 / 0%
                     
Assistance Needed

Hello to all. I recently purchased a 1995 Dodge Intrepid with a 3.5L engine. The car itself is in excellent condition, with one exception. When I take off, in a normal fashion, my transmission feels like it slips from first to second gear. If I leave a little faster than normal, then the transmission changes from first to second normally. Can someone please give me any helpful solutions to my problem?
camlew64 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-01-2004, 07:28 PM
 
Join Date: Jan 2002
Posts: 964
Feedback: 0 / 0%
                 
How many miles on the car. Do you know anything about the car's history? An oil and filter change, or better yet a flush, is the only thing you can do to the tranny and is the first thing I do to any used car that I buy along with plugs, wires, belts and hoses and coolant. A brake inspection is also a good thing to do.

You can have the TCM scanned at the dealer for a fee. Will tell you if any fault codes are stored in the TCM along with the CVI's which are good to know because they indicate the amount of clutch wear. Just my $0.02.

FredB
FredB is offline  
post #3 of 3 (permalink) Old 11-02-2004, 12:55 AM
 
Join Date: Oct 2004
Posts: 130
Feedback: 0 / 0%
 
Quote:
Originally Posted by camlew64
Hello to all. I recently purchased a 1995 Dodge Intrepid with a 3.5L engine. The car itself is in excellent condition, with one exception. When I take off, in a normal fashion, my transmission feels like it slips from first to second gear. If I leave a little faster than normal, then the transmission changes from first to second normally. Can someone please give me any helpful solutions to my problem?


First things frist,check trans fliud Level,smell it to se if it smells burnt.If trans is actually flaring up between gears at lowert rpm or throtlle ,it may have a leaking piston seal.Best thing to do is take in to the dealer have it checked
Chrytech is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Parts Needed for 2.7L to 3.2/5L Swap Hypnos General Discussion (Second Generation) 152 01-01-2012 02:16 PM
Modifications needed to make a 2G 3.5/2L work in a 1G Hypnos Project Forum 8 11-23-2004 08:54 PM
Milwaukee area help needed Cheddarhead General Discussion (First Generation) 3 02-25-2004 10:38 AM
OTIS Installation help needed! sor118 Performance / Modifications (Second Generation) 42 01-17-2003 01:13 AM
Excessive Cranking Needed to start 95 Intrepid-3.3L Rich1955 General Discussion (First Generation) 11 07-22-2002 05:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome