transmission whine - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 1 (permalink) Old 11-14-2004, 11:57 PM Thread Starter
 
Join Date: Feb 2004
Posts: 50
Feedback: 0 / 0%
 
transmission whine

I have noticed that my 94 Intrepid has a loud whine in the transmission. The next door neighbor has a Concorde and I hear hers whining also. Is this a common problem for these cars? Is there anything that can help get rid of this whine. Kinda sounds like a power steering pump going bad.

There are over 190,000 miles on the car and the previous owner never changed the fluid. I've heard changing the fluid now may cause more problems sooner!
TomSlick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
***seafoam*** silver&gold General Discussion 165 05-19-2008 01:50 PM
Anyone experience a harsh disengage of the transmission after accelerating hard? hardwarz General Discussion (First Generation) 23 10-08-2003 08:25 PM
A Transmission Story dodgerunner General Discussion (First Generation) 20 03-16-2003 11:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome