WERID BRAKE PROBLEM, anyone know what this is? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 13 (permalink) Old 11-16-2004, 01:10 AM Thread Starter
Intrepid Pro
 
Goliath27's Avatar
 
Join Date: Sep 2003
Location: Cleveland ohio
Posts: 1,992
Feedback: 1 / 100%
                     
WERID BRAKE PROBLEM, anyone know what this is?

ok so lets see, first off, i was getting 2 cars brakejobs done. one was my 00 trep se and the other was my mothers '00. lets see now, ok both were done by the same person in his driveway, i have had him do mine for teh past 2 years, NO PROBLEMS EVER, and sudenly, problems. he works for firestone and i trust him but here we go.

ok first off, ITS NOT WARPED, i know what warped brakes and rotors are and these are not them.

after he did the pads and teh rortors on the FRONT of both cars, he informed me that he DID NOT DEGREASE my rotors and he said that they would smell like burning oil for a few days but its ok, i said SURE WHATEVER and whent on with my day.

well a week or two later and i have problems, when im coming off the highway and its time to start slowing down, I HAVE THIS PULSATING "sound" GOING ON, it sounds liek the brakes are pulsating REAL loud but my brake pedal and my steering wheel are not makeing any feeling at all, nothing like a warped feel.

in the VAN the brakes dont pulsate but they DO slip alot, like when ur coming to a stop, you feel the brake skip a grip or something, WTF


what could this be, anyone have anyideas as to why i would have this problem with my car.

HELP ME

ALi

My Myspace Link</BIG>[/URL]
-"walk softley but carry a big stick and they will respect you" ME (and T.R.)
-Official Quote - "killin y'all niggas on that lyrical s***, mayonaise colored benz i push miracle whips" - Kanye Westę
Goliath27 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-16-2004, 02:28 AM
Intrepid Pro
 
LOUD02Special's Avatar
 
Join Date: Mar 2003
Location: Smithfield, RI
Posts: 6,100
Feedback: 2 / 100%
                     
Quote:
Originally Posted by Goliath27
ok so lets see, first off, i was getting 2 cars brakejobs done. one was my 00 trep se and the other was my mothers '00. lets see now, ok both were done by the same person in his driveway, i have had him do mine for teh past 2 years, NO PROBLEMS EVER, and sudenly, problems. he works for firestone and i trust him but here we go.

ok first off, ITS NOT WARPED, i know what warped brakes and rotors are and these are not them.

after he did the pads and teh rortors on the FRONT of both cars, he informed me that he DID NOT DEGREASE my rotors and he said that they would smell like burning oil for a few days but its ok, i said SURE WHATEVER and whent on with my day.

well a week or two later and i have problems, when im coming off the highway and its time to start slowing down, I HAVE THIS PULSATING "sound" GOING ON, it sounds liek the brakes are pulsating REAL loud but my brake pedal and my steering wheel are not makeing any feeling at all, nothing like a warped feel.

in the VAN the brakes dont pulsate but they DO slip alot, like when ur coming to a stop, you feel the brake skip a grip or something, WTF


what could this be, anyone have anyideas as to why i would have this problem with my car.

HELP ME

ALi
On the trep it sounds like the calipers are out of whack, like he didn't tighten them properly when he put the brakes back together, but that's just a guess...
LOUD02Special is offline  
post #3 of 13 (permalink) Old 11-16-2004, 02:41 AM Thread Starter
Intrepid Pro
 
Goliath27's Avatar
 
Join Date: Sep 2003
Location: Cleveland ohio
Posts: 1,992
Feedback: 1 / 100%
                     
that could honestly sound like a safe assumption, i feel liek he fucked up somewere but cant say were, hes gonna LOOk at it on friday but i wannaknow what thehell imdealing with by then ya know

ALi
Goliath27 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 11-16-2004, 03:08 AM
Intrepid Pro
 
RealSynthetics's Avatar
 
Join Date: Feb 2003
Location: Garden City, Michigan
Posts: 1,880
Feedback: 0 / 0%
                     
Have him spray down the rotors, and grease the caliper pins. Check your brake fluid too just to make sure that everything is there.
RealSynthetics is offline  
post #5 of 13 (permalink) Old 11-17-2004, 01:47 AM Thread Starter
Intrepid Pro
 
Goliath27's Avatar
 
Join Date: Sep 2003
Location: Cleveland ohio
Posts: 1,992
Feedback: 1 / 100%
                     
im gonna bleed the brakes and refill them anyways, does anyone here know wat could cause this or have heard of this happeneing? im curuious if im the first?

ALi
Goliath27 is offline  
post #6 of 13 (permalink) Old 11-17-2004, 12:16 PM
 
Join Date: Jun 2001
Posts: 3,503
Feedback: 0 / 0%
                     
The guide pins may not be tight enough. Those should be checked and should be tightened with a torque wrench to spec.

Does the car have ABS? If so, pull the ABS fuse and see if it goes away. I know you said you didn't feel anything through the pedal, but you don't always "feel" the ABS system.

If both check out, have him put a dial indicator on the rotor. The runout should not be over 0.003 with a max of 0.005. If it's over 0.005, it's "warped".
Warlord187 is offline  
post #7 of 13 (permalink) Old 11-17-2004, 02:06 PM Thread Starter
Intrepid Pro
 
Goliath27's Avatar
 
Join Date: Sep 2003
Location: Cleveland ohio
Posts: 1,992
Feedback: 1 / 100%
                     
ok ill have him check if its arped or not BUT i do NOT have abs, i have a SE model so i do not belive i have that option

correct?

this is gonna get checked on friday so we will see what it is then, till then just post what ever u guys might think it is

thanks

ALi
Goliath27 is offline  
post #8 of 13 (permalink) Old 11-17-2004, 07:55 PM
 
Join Date: May 2004
Posts: 2,893
Feedback: 0 / 0%
                     
se has no abs thats gay.. my 3.3 has trac and abs i love it. how would a spectial eddition car not have this ?

and how do you change the brakes without bleeding them ? i always bleed the brakes anytime i do a pad job.
ESMIKE96 is offline  
post #9 of 13 (permalink) Old 11-17-2004, 08:12 PM
 
Join Date: Aug 2003
Posts: 2,230
Feedback: 1 / 100%
                     
SE is the baSE model not special edition. My SE has ABS. It was an option so you might have it and you might not. Watch your cluster when you start the car. If you have ABS then you will get a red ABS light in the lower right hand area of the cluster. I would normally say that you could check this by getting up to speed in an open area and attempting to lock up the breaks, but that doesn't sound like a good thing in this situation. I don't have any suggestions as far as what the problem is though, sorry.
Good Luck!
qp_20 is offline  
post #10 of 13 (permalink) Old 11-17-2004, 08:14 PM
Intrepid Pro
 
bongobobny's Avatar
 
Join Date: Jul 2003
Location: Arcade, New York
Posts: 2,130
Feedback: 0 / 0%
                     
Could be a stuck caliper causing this or any of the above suggestions. ABS is available as an option to any model. I'm surprised he didn't clean off the rotors as it is such an easy task. Myself, I use plain old rubbing alcohol and a clean rag to remove the protective oily coating.

My feeling, besides possibly a sticking caliper, is that he didn't tighten one of the caliper bolts tight enough and it's worked loose causing the whole assembly to wobble...
bongobobny is offline  
post #11 of 13 (permalink) Old 11-18-2004, 12:28 AM Thread Starter
Intrepid Pro
 
Goliath27's Avatar
 
Join Date: Sep 2003
Location: Cleveland ohio
Posts: 1,992
Feedback: 1 / 100%
                     
hmmmm, sounds good, it is necisary, for the degreasing of teh rotors that is.

ALi
Goliath27 is offline  
post #12 of 13 (permalink) Old 11-18-2004, 09:05 AM
 
Join Date: Jun 2001
Posts: 3,503
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Peppa Boy
and how do you change the brakes without bleeding them ? i always bleed the brakes anytime i do a pad job.
Easy. If you don't disconnect the caliper or if the fluid in the MC doesn't fall below minimum, you generally don't need to bleed the brakes. Certainly doesn't hurt to do so though.



Goliath....if it turns out the guide bolts weren't tightened correctly, you may want to check the spindle to see if the bolts have been stripped.
Warlord187 is offline  
post #13 of 13 (permalink) Old 11-19-2004, 02:26 AM Thread Starter
Intrepid Pro
 
Goliath27's Avatar
 
Join Date: Sep 2003
Location: Cleveland ohio
Posts: 1,992
Feedback: 1 / 100%
                     
thank you warlord, i will print this thread out and go through everything with him

ALi
Goliath27 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is this forum turning into??? 00ChryslerIntrepid General Discussion 79 09-12-2005 06:03 PM
Losing pressure on breaks buzzzam General Discussion (First Generation) 15 10-03-2004 11:29 AM
Rotors Maverick9110E General Discussion (First Generation) 20 05-25-2004 02:51 PM
Interior Brake Light on the Dash Problem djransom General Discussion (First Generation) 5 02-25-2004 06:39 PM
Brake Problem jamesstacy General Discussion (Second Generation) 4 02-03-2003 07:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome