Please Help!!! 3.2L Problems - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 11-22-2004, 08:11 PM Thread Starter
Intrepid Newbie
 
Boberle1150's Avatar
 
Join Date: Feb 2004
Location: Toledo, OH
Posts: 85
Feedback: 0 / 0%
         
Please Help!!! 3.2L Problems

I have been having some issues recently with my 99 Concorde with the 3.2L. Every couple of times that I start it up, it starts rummbling and makes wierd noises, I give it a little gas and then it is fine. It also smelles like oil really bad if I give it some gas while I am sitting still, but it only smells like that when the engine is warmed up. I replaced the spark plugs last Thursday, and it has not done the wierd noises or rumbling, but on one of the spark plugs I did notice that there was some oil on the plug on the tip and the threads. Any ideas?? I hope there is nothing major wrong, please help!! Also, one of my radiator fans came loose somehow and is wobbling around, I am guessing there is no easy way to get to it, I suppose I have to take half the car apart and drop the front of it and the radiator? Thanks in advance, BRAD
Boberle1150 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-23-2004, 02:33 AM
Intrepid Pro
 
Ravin's Avatar
 
Join Date: May 2002
Location: Maine
Posts: 4,288
Feedback: 0 / 0%
                     
sounds like one of your rings are toasted if your getting oil on your plug...but is the car smoking?...if no then check on getting a cam positioning sensor. real easy thing to change out and hope it fixes it.
Also change out your timing belt if the miles are higher than 80k to see if has streched the belt to the point of your timing being thrown off.
I'm leaning more toward rings being bad due to the oil smell when the motor warms up.(when your oil warms up, it gets thinner and may be passing by your rings into the combustion area of the cylinder due to wear)
also...see if you oil in your coolant, that could be an indicator of a head gasket going bad.
I would suggest doing the easy fixes first and get a compression test done on your cylinders before determining any in depth engine work. If you pass the compression test, then your rings are fine and it will be something less expensive.
I hope any of this helps... and if i have missed anything someone speak up and help this guy out.

Ravin is offline  
post #3 of 3 (permalink) Old 11-23-2004, 01:34 PM Thread Starter
Intrepid Newbie
 
Boberle1150's Avatar
 
Join Date: Feb 2004
Location: Toledo, OH
Posts: 85
Feedback: 0 / 0%
         
thanks for the response, I will have to check those things out today.
Boberle1150 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
93 Intrepid Problems (engine shutdown!!) Geochem69 General Discussion (First Generation) 5 03-21-2005 09:48 PM
1999 intrepid ES 3.2L engine milage:144800km tenderwolf General Discussion (Second Generation) 2 09-26-2004 04:47 AM
AC Problems 1999 LXI, 3.2L, V6 hypergolic Chrysler Concorde, LHS, and Eagle Vision 3 09-18-2004 10:45 AM
Common problems with LH cars 95trep3.3 General Discussion 22 10-14-2003 08:03 PM
99 Intrepid ES 3.2L K&N/Performance, Issues MoparPerformance Performance / Modifications (Second Generation) 2 12-15-2001 07:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome