naturious limp mode argh help me please - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 12 (permalink) Old 12-08-2004, 07:48 PM Thread Starter
Intrepid Pro
 
whitey's Avatar
 
Join Date: Dec 2004
Location: indiana,pa
Posts: 1,603
Feedback: 1 / 100%
                     
naturious limp mode argh help me please

ok my father has a 95 eagle vision purchased it it was stuck in second gear he has wrecked 94 intrepid and a wrecked 93 concord so he swapped out the tranny knew the tranny out of the intrepid was good due to he ran the car and my brother wrecked it so he swapped that out changed pcm both speed sensors changed all computers behind battery one in the kick panel passenger side any idea's thanks btw he runs a 97vision i run a 95 trepid stealing the interior out the concord leather hehe brother runs a 97 trepid i think we like these cars a lil to much nut please help any info would be greatly apreciated p.s car was on the computer at chrsyler dealrership wires are all good
whitey is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-08-2004, 08:31 PM
Intrepid Pro
 
Join Date: Jul 2004
Location: Lincoln NE
Posts: 1,373
Feedback: 0 / 0%
                     
So what is the problem?
popimp is offline  
post #3 of 12 (permalink) Old 12-08-2004, 08:38 PM
Intrepid Pro
 
Gorm's Avatar
 
Join Date: Jan 2003
Location: Iowa
Posts: 7,101
Feedback: 20 / 100%
                     
. . . . . , , , , , , , , " " " " " " ""

Theres a whole buch of stuff you need to insert into that mess of words!

--Gorm
Gorm is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 12-08-2004, 08:51 PM
Intrepid Pro
 
dabirdzR/T's Avatar
 
Join Date: Jul 2002
Location: Myerstown, PA.
Posts: 6,788
Feedback: 7 / 100%
                     
i think what he said, was.....

bought a car in limp mode swapped trannys from a known good car and didnt work, changed out the input/output, and wiring is good, what next.


do i win a prize?
dabirdzR/T is offline  
post #5 of 12 (permalink) Old 12-08-2004, 09:22 PM Thread Starter
Intrepid Pro
 
whitey's Avatar
 
Join Date: Dec 2004
Location: indiana,pa
Posts: 1,603
Feedback: 1 / 100%
                     
yeah dabirdz is right sorry i guess that i left out alot of , and .
whitey is offline  
post #6 of 12 (permalink) Old 12-08-2004, 09:40 PM
 
Join Date: May 2004
Posts: 2,893
Feedback: 0 / 0%
                     
try replacing the sensors in the transmisson
ESMIKE96 is offline  
post #7 of 12 (permalink) Old 12-08-2004, 11:40 PM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
Dealer scan should tell you exactly whats wrong.

But, from what you've narrowed it down to, I would guess BCM.
Hypnos is offline  
post #8 of 12 (permalink) Old 12-08-2004, 11:47 PM Thread Starter
Intrepid Pro
 
whitey's Avatar
 
Join Date: Dec 2004
Location: indiana,pa
Posts: 1,603
Feedback: 1 / 100%
                     
bcm that sounds like something new what is it and where can i find it ? i would like to get this thing going
whitey is offline  
post #9 of 12 (permalink) Old 12-08-2004, 11:56 PM
 
Join Date: May 2004
Posts: 2,893
Feedback: 0 / 0%
                     
i think the bcm is the computer behind the kickpanel .. im like 70% sure. i havnt really learned this car yet. :( but yeah im pretty positive it the kick panel one.
ESMIKE96 is offline  
post #10 of 12 (permalink) Old 12-09-2004, 12:02 AM Thread Starter
Intrepid Pro
 
whitey's Avatar
 
Join Date: Dec 2004
Location: indiana,pa
Posts: 1,603
Feedback: 1 / 100%
                     
that was replaced
whitey is offline  
post #11 of 12 (permalink) Old 12-09-2004, 12:29 AM
Intrepid Pro
 
Join Date: Jul 2004
Location: Lincoln NE
Posts: 1,373
Feedback: 0 / 0%
                     
Like said above take it to the dealer and have them diagnose it or do a search on things that can cause limp mode(wont shift out of second gear). Some may be camshaft/crankshaft position sensor, input/output sensors, or major transmission failure.
popimp is offline  
post #12 of 12 (permalink) Old 12-09-2004, 09:10 AM
 
Join Date: May 2004
Posts: 2,893
Feedback: 0 / 0%
                     
im leaning towards the 2 sets of sensors before the tranny failure.
ESMIKE96 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Climate Control Problem scottd9 General Discussion (First Generation) 4 02-26-2004 05:26 PM
tranny limp mode bandaid qwk69buick General Discussion (First Generation) 5 03-04-2003 01:37 AM
Big Problem! SilverSpecial General Discussion (First Generation) 3 01-20-2003 11:50 PM
A/C Diagnostics. Who knew this? NCBrit General Discussion (First Generation) 12 08-16-2001 09:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome