TrepTech (shiftknob question) - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 12-18-2004, 08:33 PM Thread Starter
Intrepid Pro
 
Maverick9110E's Avatar
 
Join Date: Jan 2002
Location: Northern NJ
Posts: 4,564
Feedback: 0 / 0%
                     
TrepTech (shiftknob question)

im trying to install the shiftknob but its bein a pain in the but. are there supposed to be 2 springs? or 1? i have 2 but i seems like i dont need one?
Maverick9110E is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-19-2004, 03:22 AM
Intrepid Pro
 
Join Date: May 2003
Location: NW burbs. Illinois
Posts: 1,072
Feedback: 0 / 0%
                     
You only need 1
razor01M is offline  
post #3 of 8 (permalink) Old 12-19-2004, 05:39 PM
 
Join Date: May 2004
Posts: 2,893
Feedback: 0 / 0%
                     
whats this shift knob ?
ESMIKE96 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 12-19-2004, 05:41 PM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Peppa Boy
whats this shift knob ?
http://www.treptech.com/intparts.htm
It's the one that I sold Curt. I just didn't like it (No offense to Intreper).
crombie is offline  
post #5 of 8 (permalink) Old 12-19-2004, 08:31 PM
 
Join Date: Jun 2001
Posts: 3,503
Feedback: 0 / 0%
                     
Unless he changed the design, it's supposed to only have one spring. Mine has one spring.
Warlord187 is offline  
post #6 of 8 (permalink) Old 12-19-2004, 09:09 PM Thread Starter
Intrepid Pro
 
Maverick9110E's Avatar
 
Join Date: Jan 2002
Location: Northern NJ
Posts: 4,564
Feedback: 0 / 0%
                     
ok i got it all fixed and working now, mine for some reason came with 2 springs. lol. looks great and the boot i got kicks ass. i'll get pix up soon. thanks again crombie
Maverick9110E is offline  
post #7 of 8 (permalink) Old 12-20-2004, 01:00 AM
Intrepid Pro
 
crombie's Avatar
 
Join Date: Feb 2002
Location: Maryland
Posts: 9,831
Feedback: 0 / 0%
                     
Quote:
Originally Posted by Maverick9110E
ok i got it all fixed and working now, mine for some reason came with 2 springs. lol. looks great and the boot i got kicks ass. i'll get pix up soon. thanks again crombie
Glad that everything worked out for you Curt!
Now just let us know how your g/f likes it. :icon_razz
crombie is offline  
post #8 of 8 (permalink) Old 12-20-2004, 08:22 AM
 
Join Date: May 2004
Posts: 2,893
Feedback: 0 / 0%
                     
Quote:
Originally Posted by crombie
Glad that everything worked out for you Curt!
Now just let us know how your g/f likes it. :icon_razz
:avid:
ESMIKE96 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Top Ten Kerry Answers to Question, "Were You In Cambodia, or Not?" RapidTransit Whatever 13 08-12-2004 09:27 PM
Aftermarket Muffler Question DallasMagnum General Discussion (First Generation) 11 07-13-2004 04:07 PM
Caliper Question Titleist Performance / Modifications (Second Generation) 7 02-17-2004 11:20 PM
A question or two....or three bhoov Car Audio and Video 11 08-21-2003 03:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome