Intrepid 2002 - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 4.00 average. Display Modes
post #1 of 6 (permalink) Old 12-23-2004, 02:33 PM Thread Starter
 
Join Date: Dec 2004
Posts: 3
Feedback: 0 / 0%
                     
Question Intrepid 2002

Have my dodge Intrepid for about 2 years now. Love it . It's great
On Thursday when the temp was about 5 below 0, I try to start it with my remote start as I have been doing for a year. The car won't start.
I discover that one of the Plug Cap is burnt. I change it and still It won't start.Everything seems OK. I put gas treatment into my gas and it start. After an hour, It burnt the same plug cap and this time it also burnt the Computer that control the Spark. I ordered it from the Junk Yard. I should on Friday.
Question: Does anyone knows of this or what may have cause this to happen? PLEASE HELP...ANY ADVISE WILL BE MORE THAN WELCOME

Thank You
lake is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-23-2004, 04:01 PM
Intrepid Fan
 
donniesintrepid's Avatar
 
Join Date: Sep 2003
Location: London, Ont.
Posts: 124
Feedback: 0 / 0%
 
By plug cap do you mean your coil packs? Which engine do you have? Sure seems like you have a strange electrical problem by all of these burnt parts. I have no answer right now myself. Keep us up to date.
Donnie
donniesintrepid is offline  
post #3 of 6 (permalink) Old 12-23-2004, 04:18 PM Thread Starter
 
Join Date: Dec 2004
Posts: 3
Feedback: 0 / 0%
                     
Well I think it's coil pack.It is located above the plug. It's a 2.7 engine
lake is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 12-23-2004, 04:52 PM
 
Join Date: Oct 2003
Posts: 865
Feedback: 0 / 0%
                     
that is odd, can't think of anything that would cause that with a circuit like a spark plug has, seems like a short where the wires get really hot from having so much current put through them.

but spark plugs are pulsed... strange.
LeadFootLee is offline  
post #5 of 6 (permalink) Old 12-25-2004, 12:38 PM
Mopar or No Car
 
D76G12's Avatar
 
Join Date: Nov 2003
Location: KCMo . . . . . . The City of Fountains
Posts: 7,870
Feedback: 1 / 100%
                     
Before installing the new PCM (computer) and coil pack I'd check the wiring between the two very carefully. It may have been a bad PCM that made it happen in the first place but it could also have been some kind of short in the wiring ...
D76G12 is offline  
post #6 of 6 (permalink) Old 12-25-2004, 02:04 PM Thread Starter
 
Join Date: Dec 2004
Posts: 3
Feedback: 0 / 0%
                     
I will definitely double check all wires before installing the computer.

Please any more advise will be really appreciated

Thank You
lake is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Replaced camshaft sensor on 2002 Intrepid R/T Bimmer_2002 General Discussion (Second Generation) 2 01-30-2006 10:36 AM
2002 Intrepid will not start!!!!!!! GHJ General Discussion (Second Generation) 8 10-28-2004 10:17 AM
2002 intrepid will not start!!! GHJ General Discussion 6 10-24-2004 11:49 PM
Thnking of Buying 2002 Intrepid umbali General Discussion (Second Generation) 9 03-15-2003 12:34 PM
2002 silver Intrepid LSonDubz Show off your Intrepid (Second Generation) 16 09-14-2002 12:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome