No heat - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 01-05-2005, 01:05 PM Thread Starter
 
Join Date: Aug 2003
Posts: 93
Feedback: 0 / 0%
 
No heat

My heat is hot at first, then gets cold right away. What gives? I'm also having problems with the car running hot. I'm in a 95 3.5L, is the water pump up front on the passenger side? Cuz i'm seeing some coolant steam from there, and i don't think its from overflow. Anyway what would cause me to not have heat now?
jessijames is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-05-2005, 01:39 PM
Intrepid Modder
 
kyle712's Avatar
 
Join Date: Jun 2003
Location: sarnia,ontario
Posts: 296
Feedback: 0 / 0%
                     
if you have heat for a minute when you first start the car then it gets cold you have a plugged heater core my car did this last year to me and what i did was unhook both heater hoses that go into the firewall and hooked a garden hose up and kept switching back and forth that way it would loosen up the crap inside the heater core and my heat has been working ever since
when i did flush the heater core i could see chunks of rust coming out with the water so i knew it was working
try that and you may have heat again then.
kyle712 is offline  
post #3 of 8 (permalink) Old 01-05-2005, 01:41 PM
Intrepid Modder
 
kyle712's Avatar
 
Join Date: Jun 2003
Location: sarnia,ontario
Posts: 296
Feedback: 0 / 0%
                     
and about the waterpump on the 3.5 the water pump is driven by the timing belt so you won't be able to see the water i don't think
how many miles are on the car and has the waterpump ever been replaced?
kyle712 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 01-05-2005, 02:02 PM Thread Starter
 
Join Date: Aug 2003
Posts: 93
Feedback: 0 / 0%
 
150000 miles with a waterpump thats only 1-2 years old.
jessijames is offline  
post #5 of 8 (permalink) Old 01-05-2005, 02:04 PM Thread Starter
 
Join Date: Aug 2003
Posts: 93
Feedback: 0 / 0%
 
can you give me more detail about what you did to the heatercore? I know the hoses you are talking about. so i connect a garden hose to one of the 2 hoses and water comes out the other? Then switch hoses? Is that correct? Did you have to have a bucket or something for overflow?
jessijames is offline  
post #6 of 8 (permalink) Old 01-05-2005, 02:18 PM
Intrepid Modder
 
kyle712's Avatar
 
Join Date: Jun 2003
Location: sarnia,ontario
Posts: 296
Feedback: 0 / 0%
                     
yes that is correct just switch the hose back and forth that way it loosens it up more and no i did not have a bucket it will just run down and off the tranny it won't hurt anything
kyle712 is offline  
post #7 of 8 (permalink) Old 01-06-2005, 09:17 PM
Intrepid Pro
 
RCE2WIN's Avatar
 
Join Date: Jun 2001
Location: Farmington Hills, MI
Posts: 2,660
Feedback: 4 / 100%
                     
check the thermostat before you get into any of that. you can boil water with a thermometer and find out if it's opening at the proper temp. the water pump is in the center of the motor behind the cover. if you're seeing steam from the passenger side it's from the overflow dump hose that runs off the top of your coolant tank.
RCE2WIN is offline  
post #8 of 8 (permalink) Old 01-06-2005, 09:39 PM Thread Starter
 
Join Date: Aug 2003
Posts: 93
Feedback: 0 / 0%
 
I just replaced the thermostat and tested it to make sure it opened.
jessijames is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
fixed my heat problem kyle712 General Discussion 23 12-06-2004 08:57 PM
Crossdrilled/slotted rotots. FunkRider General Discussion, other Mopar Vehicles 22 04-23-2004 11:53 PM
Let's talk welders IntrepidXJ Whatever 17 02-26-2004 03:31 PM
Heat sucks timdawg General Discussion (First Generation) 22 01-13-2004 06:08 PM
Buy 300 Leather? Want Heat? Gorm Meets and Events 2 08-21-2003 10:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome