What is wrong with it!!! - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 01-11-2005, 01:29 PM Thread Starter
 
Join Date: Jan 2005
Posts: 4
Feedback: 0 / 0%
 
Angry What is wrong with it!!!

I just found this site, and I like it so far. I own a 1994 Intrepid ES

I bought it with a problem already noticeable,( it kept kicking into limp mode)
Well, I can put it into 3rd on the automatic shifter -but, I just want to have a head start on the problem itself, so I can know what to do...

I have checked the codes by doing the key turning procedure, but I got 55(end of codes -hint, no problem). The car has 175,000 miles, and the tranny fluid looks like it was changed recently (give or take a few years). Other than the fact of it going into limp mode, it is perfectly fine. It had a computer upgrade in 97, but I am at a total loss of where to start.

I would like to just take it to a shop and have them run their high tech computers on it and maybe they could find something I can't, however, my dealership is a jackass and charges $50 just to hook-up to my car. I seriously don't think it is the whole tranny going bad, just something like a sensor or something... By the way, I got under the car and unplugged-cleaned-reinstalled the plugs I could get to, so I don't know what to do...

Sorry this is so long, but I really need my car fixed before I leave for college this fall.
taylor_2005 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-11-2005, 01:36 PM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
Does the speedometer ever go out?

The key forward three times check will just give you engine codes. No transmission codes. The only sensons that usually will cause limp mode are the input and output speed sensors. If the output one goes bad, your speedo goes out.

But, be prepared for replacing the transmission. On 1Gs, it seems like limp mode is usually from too much wear on the transmission. But there are those cases where it's a speed sensor, or the solenoid pack.
Hypnos is offline  
post #3 of 10 (permalink) Old 01-11-2005, 01:42 PM Thread Starter
 
Join Date: Jan 2005
Posts: 4
Feedback: 0 / 0%
 
No the speedometer never has gone out, man I hope it don't need a new tranny, I got estimates for around $1500! I only paid $400 for the whole car, so I am just going to sell the car if it needs it.
taylor_2005 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 01-11-2005, 02:23 PM
Intrepid Pro
 
Join Date: Jul 2004
Location: Lincoln NE
Posts: 1,373
Feedback: 0 / 0%
                     
Your best bet just might be to take it somewhere and have codes from the TCM read that would tell you if solenoids or anything that would require a rebuild are bad.
popimp is offline  
post #5 of 10 (permalink) Old 01-12-2005, 03:33 AM
 
Join Date: Jan 2002
Posts: 964
Feedback: 0 / 0%
                 
$50 for a TCM read is not bad. If you have the dealer do it be sure to ask for the CVI values.

Does the tranny go into limp mode when you put it in drive or does it go into limp mode after driving a while. Does it ever work ok? An A606 at 175K miles is well past its prime no matter how well it was maintained. My 95 LHS tranny started to go south from worn seals at 55K miles.

You don't get much for $400. If the rest of the car is ok then having the tranny o'hauled for $1500 is not a bad price. If anything else is questionable then dump the car. Any vechicle with 175K miles can become a money pit real quick. Just my $0.02.

FredB
FredB is offline  
post #6 of 10 (permalink) Old 01-13-2005, 09:32 AM Thread Starter
 
Join Date: Jan 2005
Posts: 4
Feedback: 0 / 0%
 
The car is fine except everytime you go to take off in it, it takes off fine until it has to shift into 3rd, that is when it attempts to shift 2 times, then fails and kicks back into 2nd. There are no other problems, and I really would like to just get it fixed, because it is in pretty good shape, and I don't have enough for another vehicle right now.
taylor_2005 is offline  
post #7 of 10 (permalink) Old 01-13-2005, 11:41 AM
 
Join Date: Aug 2003
Posts: 2,536
Feedback: 3 / 100%
                     
Quote:
Originally Posted by taylor_2005
The car has 175,000 miles, and the tranny fluid looks like it was changed recently (give or take a few years).
I think you might have found one cause of any internal problem you might have.

Hell, change the sensors youself, the cost will be about $50-.

If that 'fixes' your problem, go straight to the dealer, get a pan-drop tranny fluid flush/change.
'98-ESer is offline  
post #8 of 10 (permalink) Old 01-13-2005, 06:18 PM
Intrepid Modder
 
Join Date: Jul 2001
Location: Germantown, MD
Posts: 568
Feedback: 1 / 100%
                     
I wouldn't waste the money on sensors. I think your overdrive clutches are shot. If you don't have the means to fix it, then sell it. You can do the research and find that some of us have put in 2G trannies in our 1G treps. It's not for a novice mechanic. But if you're good at working on cars, it's not too difficult.

You should get the codes read first to find out where you are at. I just don't see wasting money on speed sensors when they so rarly fix the problem (and can be a costly guess if you have a mechanic do the work).

Mike
buschman is offline  
post #9 of 10 (permalink) Old 01-13-2005, 06:40 PM
.
 
Hypnos's Avatar
 
Join Date: Jul 2002
Location: Michigan
Posts: 9,861
Feedback: 0 / 0%
                     
Yeah. That transmission sounds shot.
Hypnos is offline  
post #10 of 10 (permalink) Old 01-14-2005, 08:53 PM
 
Join Date: Dec 2004
Posts: 310
Feedback: 0 / 0%
                     
You'd be surprised what a Fluid and filter change can do. I bought my intrepid from a junk yard with the tranny whining and slipping. The fluid wasn't even red anymore but a burnt up brownish orange. Took it to Level 10 ( a transmission shop) had them change the fluid and filter ( ATF+4) Runs great now.
unseenspirit2000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission locked up? What's wrong? 00ESneedsboom General Discussion (Second Generation) 1 01-08-2005 01:36 PM
AC only blows warm air, what could be wrong? ean05 General Discussion 64 05-24-2004 11:53 AM
What exactly happens when you use the wrong fluid? hardwarz General Discussion (First Generation) 4 02-29-2004 04:14 AM
now whats wrong with my car??? PLEASE HELP partyboy69 General Discussion (First Generation) 12 12-17-2003 07:22 AM
Now what to go wrong...lol STBEAR007 Intrepid R/T and SXT 9 05-09-2003 02:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome