Guys any other Forums - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 02-12-2005, 09:21 PM Thread Starter
 
Join Date: Feb 2005
Posts: 131
Feedback: 0 / 0%
                     
Guys any other Forums

Just wondering if thare are other forums I can post my question. I need to fix my 94's missing by Sunday/13
Rolm is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-12-2005, 09:29 PM
Intrepid Modder
 
virtueixi's Avatar
 
Join Date: Apr 2003
Posts: 498
Feedback: 0 / 0%
                     
Try posting in the 1st generation forum or you might as well post it here since you already posted this lol.
virtueixi is offline  
post #3 of 8 (permalink) Old 02-12-2005, 09:30 PM
Intrepid Fan
 
dcarr66's Avatar
 
Join Date: Jan 2004
Location: Boston
Posts: 207
Feedback: 0 / 0%
                     
Need to fix your 94's missing... what?
dcarr66 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-12-2005, 09:34 PM
Intrepid Modder
 
virtueixi's Avatar
 
Join Date: Apr 2003
Posts: 498
Feedback: 0 / 0%
                     
I read your other post. Maybe it's your coils? Does your engine have coils?
virtueixi is offline  
post #5 of 8 (permalink) Old 02-12-2005, 10:23 PM
Intrepid Pro
 
bongobobny's Avatar
 
Join Date: Jul 2003
Location: Arcade, New York
Posts: 2,130
Feedback: 0 / 0%
                     
I assume you mean your engine is intermittantly misfiring... Is your Check engine light on? Any codes?? Is it missing at idle, all the time, or under heavy accelleration??
bongobobny is offline  
post #6 of 8 (permalink) Old 02-13-2005, 08:48 AM Thread Starter
 
Join Date: Feb 2005
Posts: 131
Feedback: 0 / 0%
                     
Quote:
Originally Posted by bongobobny
I assume you mean your engine is intermittantly misfiring... Is your Check engine light on? Any codes?? Is it missing at idle, all the time, or under heavy accelleration??
It's missing all the time and it gets worse under heavy acceleration, There are no engine codes. The plugs were replaced last summer and I did check the plug wires with a little tester I bought from a local parts store and they seem to be ok. I also replaced the fuel filter a few months ago. The car has 170,000km or 102,000 miles. Any ideas
Rolm is offline  
post #7 of 8 (permalink) Old 02-13-2005, 04:11 PM Thread Starter
 
Join Date: Feb 2005
Posts: 131
Feedback: 0 / 0%
                     
Guys I fixed the missing problem by replacing the plug wires. This is the 2nd time I had the same problem with 2 different cars. I have an 99 olds with a 3.8 engine it was missing no error codes it turned out to be the spark plugs and on the intrepid it was the wires. I think many of us are skipping the old and tried steps. replace spark plugs and wires every 3 years. Forget that crap abought 130,000 km wires and plug wires. later
Rolm is offline  
post #8 of 8 (permalink) Old 02-15-2005, 05:58 PM
Intrepid Pro
 
bongobobny's Avatar
 
Join Date: Jul 2003
Location: Arcade, New York
Posts: 2,130
Feedback: 0 / 0%
                     
Ah, yes!! It pays to spend the extra bucks for the "premium" wires...
bongobobny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome to the new forums Intrepid98 Dodge Intrepid.net News 19 02-25-2006 02:59 PM
Im sure this item would interest you guys ;) DjPiLL General Discussion (Second Generation) 17 11-08-2002 02:20 PM
where did you guys mount the underglow? monkey-boy Performance / Modifications (First Generation) 6 10-22-2002 07:45 PM
Taking My 98Trep To Germany. Do you guys think she can handle 125 MPH on The Autobhan mello5276 General Discussion (Second Generation) 40 04-06-2002 07:47 PM
Forums down Intrepid98 General Discussion 22 07-02-2001 11:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome