Cruise Control Issue - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 02-16-2005, 09:07 AM Thread Starter
 
Join Date: Jan 2005
Posts: 59
Feedback: 0 / 0%
         
Question Cruise Control Issue

i have 96 intrepid w/ 3.5l. my cruise control had been working fine, then the other day it stopped working all together. light on the dash comes on when i press on/off switch, but when i press the set button, it DOESN'T engage?!?!? weird. i checked the brake lamp switch to make sure it was making solid contact w/ the brake pedal, and it was. other than that, i have no clue what else to check.

any suggestions would be great!!!


thanks in advance for the help.
assman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-16-2005, 11:24 AM
 
Join Date: Feb 2002
Posts: 8,649
Feedback: 0 / 0%
                     
The switch does disengage when your foot isn't on the brake pedal correct? The switch shouldn't be closed all the time. Also, check your brake light bulbs including third brake light. I've seen before when a bulb was out there was no longer a 12v potential on the switch indicating the brake was off...
dbaudiopro is offline  
post #3 of 4 (permalink) Old 02-17-2005, 09:01 AM Thread Starter
 
Join Date: Jan 2005
Posts: 59
Feedback: 0 / 0%
         
the cruise control never engages at all. the brake switch i checked and it is working correctly. all bulbs in all of my stop lights are working. i have no clue how to even begin to diagnois cruise control.

SOMEBODY HELP?!!?

thanks in advance
assman is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-17-2005, 12:08 PM
 
Join Date: May 2003
Posts: 1,992
Feedback: 0 / 0%
                     
Look under the hood for the throttle body at the back of the engine (top), Find and follow the motorcycle-looking cable to your right and forward. It will go into what looks like an old V8 distributor-shaped device mounted on the fender well. That has a vacuum
line on it, and if that line comes off , no cruise control..
Other possibilities could be a fuse or a bad relay... maybe not, since the light comes on...could be, tho...
alarkyokie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control Problem - NEW mIRO General Discussion (First Generation) 3 10-24-2004 01:38 PM
Is there a fuse for cruise control? Green_Concorde General Discussion (First Generation) 3 09-26-2004 06:29 PM
cruise control removel sleeper 93 Vision Tsi General Discussion (First Generation) 5 02-19-2004 08:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome