Problem need help. - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 02-22-2005, 09:48 PM Thread Starter
 
Join Date: Oct 2003
Posts: 865
Feedback: 0 / 0%
                     
Problem need help.

ok its not a trep but you guys know alot so ill ask.

My cousin has a pontiac 1998 sunfire GT which she has been told the ABS pump is gone and needs a new one ($800) or a rebuilt ABS pump ($400) the problem is that while driving even slight braking causes the ABS to activate and "The whole car shakes" as she describes it.

That makes me think that it is just a wheel sensor problem but I dont know.

Is there a way to just disable the ABS as a temp fix to the problem or anything like that?

I'll check some GM or pontiac forums if I can find em.

Thanks in advance for any help.
LeadFootLee is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-23-2005, 12:25 PM Thread Starter
 
Join Date: Oct 2003
Posts: 865
Feedback: 0 / 0%
                     
no one ever had a problem like this?

Last edited by LeadFootLee; 02-23-2005 at 09:37 PM.
LeadFootLee is offline  
post #3 of 5 (permalink) Old 02-23-2005, 12:37 PM
Speed is Power
 
NHogan's Avatar
 
Join Date: Dec 2004
Location: Iowa, USA
Posts: 6,683
Feedback: 37 / 100%
                     
it hasnt been 16 hours and u bump it lol. (thats if i did my math right)

Quote:
Originally Posted by LeadFootLee
Is there a way to just disable the ABS as a temp fix to the problem or anything like that?
yes, but i dont know how. lol
NHogan is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-23-2005, 02:08 PM
Intrepid Modder
 
SAT098's Avatar
 
Join Date: Jul 2004
Location: DESERONTO, ONT CANADA
Posts: 753
Feedback: 3 / 100%
                     
Check and see if there is a fuse that controls the ABS.

I thought that if there was a problem with ABS, the system wouldn't function at all,like a default mode.
SAT098 is offline  
post #5 of 5 (permalink) Old 02-23-2005, 09:36 PM Thread Starter
 
Join Date: Oct 2003
Posts: 865
Feedback: 0 / 0%
                     
thats what I thought too which was wierd.
LeadFootLee is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio problem Hawkeye General Discussion (First Generation) 2 07-22-2003 05:55 PM
Static electricity shock problem? Zaphod General Discussion (First Generation) 14 06-18-2003 09:24 PM
Engine problem STRONGMAN General Discussion (First Generation) 16 05-30-2003 11:49 PM
Brake Light Problem Sdwndr General Discussion (First Generation) 0 04-16-2003 08:11 PM
Cooling problem Foxcow General Discussion, other Mopar Vehicles 0 06-25-2002 02:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome