Transmission lurching - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 02-27-2005, 03:46 PM Thread Starter
 
Join Date: Nov 2003
Posts: 44
Feedback: 0 / 0%
                     
Transmission lurching

--------------------------------------------------------------------------------

Not sure how else to describe it. The car was running fine for the most part. 1995 3.3 Dodge Intrepid, 150K miles (mostly highway). Was maintained very well by father in law before I got it.

Several months ago I noticed what seemed to be a little transmission slip. Just a little one. It didn't happen much and was minor so I just attributed it to the cars age/miles and went on. It seemed to be getting a little worse, occasionally "falling on its face" when I'd step on it. Once (and only once) it wouldn't shift out of 1st gear. I pulled right over and shut it off, turned it back on and it seemed fine.

New plugs, oil, filters, etc and its on the road again. Literally 3 days ago it started idling rougher...but in neutral it would idle fine (for the most part). Whenever it driver, it feels as though its bucking or lurching a bit, more so going uphill than down. I checked the fluid and its not exactly ATF red but more of a dried bloodstain color. I'm planning on dropping the pan and changing the fluid (Dodge ATF+3) and the filter today in the tranny. I thought about using a transmission additive at the same time.

My question is, does anyone have any other thoughts or anything else I might try?
Phacade is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-27-2005, 04:36 PM
Intrepid Pro
 
bongobobny's Avatar
 
Join Date: Jul 2003
Location: Arcade, New York
Posts: 2,130
Feedback: 0 / 0%
                     
Perhaps it's way overdue for a transmission flush and transmission filter change. Not shifting out of first is what's known as "limp home mode" which should have been accompanied with a check engine light. Has your CEL come on? If so get the codes read.

The other possibility is wuth 150K miles, your transmission is ready for an overhaul. It's possibly the weakest part of your entire drivetrain...

Have you checked the level of fluid in the transmission??
bongobobny is offline  
post #3 of 5 (permalink) Old 02-27-2005, 07:21 PM Thread Starter
 
Join Date: Nov 2003
Posts: 44
Feedback: 0 / 0%
                     
It literally, and I do mean literally, only not shifted the one time and it immediatly corrected itself. The transmission was, in theory, rebuilt at 70K and I'm at 150K now.
Phacade is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-04-2005, 07:51 PM
 
Join Date: Mar 2005
Posts: 9
Feedback: 0 / 0%
 
I have 1996 Intrepid 3.3L with 162k mile on it. at 101k i have trans failure and was rebuild by AAMCO. Luckily I opt for lifetime warranty for it. Because at 155k i have the same problem you're experiencing. It will get worse even with good fluid and no leak. my CEL never came on. and after 1st symptom without warning its just stuck on 1st amd will slip to neutral. I brought it back to AAMCO they look at it and told me I have torque conv failure. The manager told me that the rebuild torque has a bad design and that the new one has been redesign for better. Better get it check out ASAP before it ruins your gear too.
threegs_00 is offline  
post #5 of 5 (permalink) Old 03-04-2005, 08:06 PM
 
Join Date: May 2004
Posts: 422
Feedback: 0 / 0%
                     
The only additive safe to put in your transmission is Mopar Antifoam. Anything else will just add to your problems.
skandalon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
***seafoam*** silver&gold General Discussion 165 05-19-2008 01:50 PM
1995 lurching....transmission?? Phacade General Discussion (First Generation) 4 04-22-2005 08:38 PM
A Transmission Story dodgerunner General Discussion (First Generation) 20 03-16-2003 11:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome