Two things bothering me - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 08-12-2006, 01:50 AM Thread Starter
 
Join Date: Dec 2004
Posts: 699
Feedback: 1 / 100%
                     
Two things bothering me

So first one..

When I'm driving my intrepid, which is a first gen 97, with rebuilt engine and rebuilt tranny with 5,000 miles on each.. The car seems to jump forward right as your are almost completely stopped. This also happens occasionally when your driving around thirty and go down to anywhere near or below 5 mph. I have no idea what causes this and why it does it. It doesnt do it all the time but its been happening more and more.

Second everytime I take my car in to get work done on it, every says my idle is way too high. The guy that rebuilt the engine said everything was ok when he gave the car back to me, and it was idling the same way before and after the rebuild.

Well anyhow the car idles at 900-1000 while engaged in drive at a stop. Its always a nice constant idle, never jumping around or anything. When in neutral, the car idles at 2,000 every time. When the car is in park it does a good 1500 to 2000 depending on the weather. So I know theres a thread on adjusting the idle, but the picture seems to be gone on it. I have no clue as to where it is that I need to take apart to adjust it or clean that piece. But even if I do will it change the idle being so high in park?
g0ldfinGa is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-12-2006, 04:00 AM
Intrepid Pro
 
stroise's Avatar
 
Join Date: Aug 2003
Location: long island
Posts: 1,835
Feedback: 2 / 100%
                     
make sure you have tranny fluid #7176 in there or atf+3 or 4 in there NOTHING DIFFERENT. if u have to do a complete tranny fluid drain and put the above kind in only. As for the idle being high not sure how to set it but my 95 concorde idles 1000 rpms from day 1. good luck
stroise is offline  
post #3 of 9 (permalink) Old 08-12-2006, 09:21 AM
 
Join Date: Jan 2006
Posts: 663
Feedback: 1 / 100%
                     
I think what your feeling is the trans shifting into a lower gear. Thats should be normal. I would make sure it has the right fluid in it for sure.

As for the idle. Yea, I think it should be 1600 or so. Not 2000 rpm. There could be multiple issues causing this. I would take it in to the guy you had the work done and tell him its idling to high. A good mechanic should take care it under warrentee.

So, when you take in the car to the mechanic. Also ask what type of trans fluid was used.
Hailstorm is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 08-12-2006, 12:18 PM
 
Join Date: Jul 2004
Posts: 4,388
Feedback: 0 / 0%
                     
Quote:
Originally Posted by g0ldfinGa
So first one..

When I'm driving my intrepid, which is a first gen 97, with rebuilt engine and rebuilt tranny with 5,000 miles on each.. The car seems to jump forward right as your are almost completely stopped. This also happens occasionally when your driving around thirty and go down to anywhere near or below 5 mph. I have no idea what causes this and why it does it. It doesnt do it all the time but its been happening more and more.
The 2nd gens do that also. I believe the name its commonly called is bump shift. It must be a trademark DC thing because my '01 Trep does it, my wife's '98 Sebring did it and our '98 Caravan also did it. Kinda felt like the car wanted to take off while coming to a stop. I've heard its because of foaming issues with the tranny fluid but supposedly this tranny fluid has an antifoam in it.

Quote:
Originally Posted by g0ldfinGa
Second everytime I take my car in to get work done on it, every says my idle is way too high. The guy that rebuilt the engine said everything was ok when he gave the car back to me, and it was idling the same way before and after the rebuild.

Well anyhow the car idles at 900-1000 while engaged in drive at a stop. Its always a nice constant idle, never jumping around or anything. When in neutral, the car idles at 2,000 every time. When the car is in park it does a good 1500 to 2000 depending on the weather. So I know theres a thread on adjusting the idle, but the picture seems to be gone on it. I have no clue as to where it is that I need to take apart to adjust it or clean that piece. But even if I do will it change the idle being so high in park?
1500 to 2000 is way too high. Sounds a lot like a vacuum leak. On fuel injected engines, the pcm will adjust for the extra air with extra fuel and so the mixture stays at its correct ratio but there's more of it and thus a higher idle. At that high, its gotta be a real bitch to stop, and you'll find its gonna be tough on your brakes. Check around under the hood for any loose, leaking or disconnected vacuum lines. Also suspect the throttle body base gasket as well as intake manifold gaskets. With all the noises there are under the hood, it may be tough to hear a leak, but if there's a good size one you might pick up on it right away. One trick I have used is to spray a soapy solution like Windex (something that will bubble) around any area you suspect and watch for the liquid to get sucked in. You may also notice a change in the idle when the liquid gets sucked in. Another method of tracking down vacuum leaks involves an unlit propane torch. I haven't done this myself but know it can be done. Turning on the gas, you move it around to any area where you think there may be a leak. You'll know when you find one because the gas will get pulled in and there will be a change in idle that should be noticable. This similar to the Windex method but with the Windex you can actually see and feel it getting sucked in, so with that you get a good visual of where your leak is. Unless of course its in an area you can't really see, like under the plenum.
froggy81500 is offline  
post #5 of 9 (permalink) Old 08-12-2006, 01:15 PM
Intrepid Modder
 
Join Date: May 2004
Location: memphis
Posts: 374
Feedback: 0 / 0%
                     
The fast idle would make the bump shift feel much worse.
swalker is offline  
post #6 of 9 (permalink) Old 08-12-2006, 01:22 PM Thread Starter
 
Join Date: Dec 2004
Posts: 699
Feedback: 1 / 100%
                     
yea the bump shift feels so horrible like its gonna break the car if it continues, the front end drops down like noticeable and its embarassing coming to a stop next to other cars
g0ldfinGa is offline  
post #7 of 9 (permalink) Old 08-12-2006, 01:23 PM
 
Join Date: Jan 2004
Posts: 4,544
Feedback: 3 / 100%
                     
I would check and replace the intake gasket, plenum gasjet, throttle body gasket, and trace all hose connections, and see from there, ;)
luisa is offline  
post #8 of 9 (permalink) Old 08-12-2006, 11:25 PM
Intrepid Pro
 
JLWX5's Avatar
 
Join Date: Sep 2005
Location: Upstate NY
Posts: 1,387
Feedback: 1 / 100%
                     
I notice the exact same "bump shift" in my 2001 Intrepid ES. Almost always when slowing down slowly i notice it, but if i come to a quick stop I barely notice it. If i am letting it brake slowly the car will lurch forward a bit, causing me to have to brake a little harder, but thats about it. I don't think its really a safety issue or a problem as long as you can control it. Even if you can't its not like its pushing you an extra 20 feet or so, it should only make you move a few feet further if you aren't braking. I honestly wouldn't worry about it, but I have brake issues of my own, but if you have good brakes and are sure the car will stop, you are fine. This is a tough thing with cars, getting used to their quirks and little things that make them unique (and annoying). Also, that idle is way too high. I'm constantly around 500-800 RPM in my car. I realize its a different generation but still.

Josiah

Josiah Wentworth
2001 Dodge Intrepid ES Sapphire Blue 55k
And I thought I lost my old sig thread...
https://www.dodgeintrepid.net/forums/t82275/
JLWX5 is offline  
post #9 of 9 (permalink) Old 08-14-2006, 10:21 PM Thread Starter
 
Join Date: Dec 2004
Posts: 699
Feedback: 1 / 100%
                     
yea I've seen other first gen treps idling at like 600rpm and you can barely hear em running, mines just so high and sounds all beastly
g0ldfinGa is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Worst things always happen to the best people... LOUD02Special Whatever 6 03-30-2006 12:34 PM
Things to agree with - By Andy Rooney Snorton Norton Whatever 18 07-19-2004 02:21 PM
Things to fix Ward General Discussion (First Generation) 1 09-23-2003 08:17 PM
New to the site, just gotta few things to say BadRacer General Discussion (First Generation) 9 09-14-2003 08:38 PM
any things that are simple and cheap dodge_intrepid_sport Performance / Modifications (First Generation) 8 01-13-2002 03:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome