Front end problems - any suggestions??? - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 10 (permalink) Old 09-01-2006, 04:48 PM Thread Starter
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
Front end problems - any suggestions???

I've been having a few problems with my car recently. About 2 months ago, I noticed an occassional squeal when braking so I figured it was probably the brakes. The fronts only had about 10k on them so I took a look at the rears and being that they had about 75k on them, they were pretty worn and I figured I might as well get some new pads before my summitt coupon expired. I replaced them and it did nothing for my squealing noise. I sort of forgot about it because it is only really noticeable when the windows are down, and I didn't have them down too often in july & august! Anyway, in the mean time, I've noticed some sloppiness in the front end. It is kind of hard to explain, but when I go on a bumpy road, it seems like the wheels go side to side. At first I thought it was just some looseness in the steering wheel, possibly due to worn tie rod bushings, but now I think the wheels might actually be moving side to side. When I hit the brakes, the steering wheel moves side to side in my hand a little too like it does on the bumps. Every once in awhile, it will pull to one side when I hit the brakes too, but it seems like it only does it if the road is a little uneven in front of the stop sign so I don't think it is really a brake problem. The other thing that makes me lean away from the brakes is that it doesn't always pull to one particular side. Sometimes it goes left and sometimes it goes right.

Basically, I'm just wondering if anybody thinks the squealing and sloppiness may be related and if there are any suggestions as to what to check. I've partially ruled out the tie rod bushings thanks to Ross's help and there doesn't seem to be much play in them. I have recently considered wheel bearings because they can cause both the noise and the pull but I would think it would happen all the time if a bearign was bad. I', realyl pretty clueless when it comes to this area so please, if you have any suggestions at all, please let me know. Thanks!
00RT is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 09-01-2006, 04:53 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,148
Feedback: 21 / 100%
                     
Garage
I would give the front end a good check over first. Check ball joints, stabilizer links, control arm bushings, and struts. These could all cause some of your problem, especially if they are worn badly. If no problems are found there, have the alignment checked. Camber being out can cause pulling. If your ball joints or bushings are loose, it can change the camber measurement everytime you hit a bump. Good luck.
Daytrepper is offline  
post #3 of 10 (permalink) Old 09-01-2006, 04:59 PM Thread Starter
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
Ok, thanks for the input. Ross pretty much suggested the same thing. I haven't had the time to check much other than the tie rods. Hopefully I'll be able to give it a more thorough check this weekend. If all else fails, I'll have my buddy take a look when its on the lift for an oil change in a few months.
00RT is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 09-25-2006, 08:01 PM Thread Starter
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
I'm just bumping this in the hopes that somebody can help me. My problems have been getting progressively worse. I'm no longer just concerned about the ride quality, but my safety as well. In addition to my other problems, the car has begun to pull badly to either side when driving straight. I have to constantly move the wheel side-to-side to keep the car straight. On my way home today, I changed lanes at about 50mph and the car felt very unstable for lack of a better description. After that, I hit a dip in the road and the steering wheel pulled out of my hands and the car went right at the guardrail. I had to jerk the wheel back to stay on the road. This area of the road is unavoidable and I've driven over it every day for 2 years and nothing like that has ever happened before, other than a slight movement in the steerign wheel. I know about checking for wear in all the parts and I looked at them, but don't really know what I'm looking for. Please, if somebody could give me step-by-step directions on what I should do, I would be forever grateful. I think part of the problem might be the front brakes because one pad on one side is worn much more than the others and very unevenly. The sloppiness started long before I had any brake pull or noise so I think there is more to it than that. Today was the first day I've ever felt unsafe in my car, and I don't like that feeling. Even though I usually do my own repairs to save money, at this point I would just bring it to a garage and pay to have it fixed to end this once and for all. The problem with that is I commute to college daily and all the shops want me to drop the car off in the morning. I don't have any other way to get to school and I can't afford to miss class. So please again. I'm really desperate here. If anyone has anything to contribute, pelase do.
00RT is offline  
post #5 of 10 (permalink) Old 09-26-2006, 05:36 AM
Intrepid Pro
 
mnitetrain's Avatar
 
Join Date: Nov 2003
Location: s/e ma
Posts: 13,693
Feedback: 2 / 100%
                     
Sticking caliper?? More brake dust on one side than other??
mnitetrain is offline  
post #6 of 10 (permalink) Old 09-26-2006, 09:30 AM
 
Join Date: Nov 2004
Posts: 686
Feedback: 0 / 0%
                     
Steering gear?

I had a real looseness/slopiness in the front end of my 2000 Intrepid. The dealer checked everything like ball joints. tie rods, bushings, stabilizer links etc. and could find nothing wrong. The problem (after much persistence) was finally traced to a bad steering gear which was repalced under warranty.

Last edited by boltuprite; 09-26-2006 at 09:32 AM.
boltuprite is offline  
post #7 of 10 (permalink) Old 09-26-2006, 03:29 PM Thread Starter
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
Quote:
Originally Posted by boltuprite
Steering gear?

I had a real looseness/slopiness in the front end of my 2000 Intrepid. The dealer checked everything like ball joints. tie rods, bushings, stabilizer links etc. and could find nothing wrong. The problem (after much persistence) was finally traced to a bad steering gear which was repalced under warranty.
Oh no, don't say that! To be honest, I was thinking the same thing. It seems like the steerign is tight in some parts and then it gets loose. After what it cost to have the rack replaced in my cavalier, I hope you're wrong!
00RT is offline  
post #8 of 10 (permalink) Old 09-27-2006, 10:13 AM Thread Starter
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
I brought the car down to my dad's friend's garage this morning. They took it for a ride and looked at the front end and couldn't find anything obvious wrong. It looks like I'll be dropping it off in Monday for a more thorough inspection, and this one isn't going to be free. I'm not happy about having to pay for the first repair on the trep.
00RT is offline  
post #9 of 10 (permalink) Old 09-27-2006, 10:54 AM
 
Join Date: May 2005
Posts: 1,495
Feedback: 0 / 0%
                     
Sorry to hear bout your misfortune Steve. I don't know about the second gen treps, but everything you described was related to my problems. I had a very bad inner tie rod bushing and a loose control arm. Hope they can get this taken care of for you soon.
95Intrepisize is offline  
post #10 of 10 (permalink) Old 09-27-2006, 11:03 AM Thread Starter
 
Join Date: Feb 2005
Posts: 5,188
Feedback: 9 / 100%
                     
Quote:
Originally Posted by 95Intrepisize
Sorry to hear bout your misfortune Steve. I don't know about the second gen treps, but everything you described was related to my problems. I had a very bad inner tie rod bushing and a loose control arm. Hope they can get this taken care of for you soon.
Yeah, me too. They're the only mechanics I really trust and they do only front ends, tires & brakes, so they really know this stuff. I'm pretty confident they'll be able to find it. I don't even mind paying now, I just want it fixed!
00RT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunk from front end n0c7 General Discussion (First Generation) 46 06-23-2006 02:20 PM
Front end rattle ??? bluewingjb General Discussion (Second Generation) 2 02-26-2006 03:20 PM
front end thump and wobble 123456 General Discussion (First Generation) 9 12-18-2005 08:57 AM
99 Intrepid/Loose and clunky front end scogdell General Discussion 12 04-13-2004 06:57 PM
Front End Creak Cronicanarchy420 General Discussion (Second Generation) 0 12-12-2002 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome