need some help out for a neon - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 09-02-2006, 03:27 PM Thread Starter
 
Join Date: Jan 2006
Posts: 48
Feedback: 0 / 0%
                     
need some help out for a neon

my girlfriends car has a weird porblem, first the tranny coolent line breaks at the rad. part were the fitting goes in. so we pulled it out and fix it. we put it back together and try to start it, now the car backfires and ticks. i dont get it because the motor ran fine when we turned it off. is the a plug were missing to plug in some where to do that, im clueless, please help thanks
R/T INTREPID is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-02-2006, 03:40 PM Thread Starter
 
Join Date: Jan 2006
Posts: 48
Feedback: 0 / 0%
                     
sorry it a 2001 2.0L 3 speed auto if thats any help
R/T INTREPID is offline  
post #3 of 5 (permalink) Old 09-02-2006, 08:01 PM
Intrepid Pro
 
linuxglobal's Avatar
 
Join Date: Sep 2005
Location: Mississauga-Toronto, Ontario
Posts: 2,840
Feedback: 5 / 100%
                     
ive replaced a rad before and the tranny has 2 lines that go to the rad cooler.

If those broke off(which sounds kinda odd) then they may need new fittings.

Does it tick in drive or park??

Im not sure how the 2,0L works, if its variable camshaft then that may be a problem as well. I know any odd or rough idle can be usually be attributed to a problem with the timing belt. However since u said it was just running fine then its really strange that the motor would be acting up, the tranny maybe but not the motor.

I hope others can help u more.

Good luck

linuxglobal is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-02-2006, 10:32 PM
Intrepid Pro
 
dakotaquadsport's Avatar
 
Join Date: Oct 2003
Posts: 4,994
Feedback: 0 / 0%
                     
I would be checking all connections to the sensors first and then go from there. You didn't pull any of the wires from the coil pack did you?

If the MIL is on are there any codes being thrown?
dakotaquadsport is offline  
post #5 of 5 (permalink) Old 09-03-2006, 07:22 PM Thread Starter
 
Join Date: Jan 2006
Posts: 48
Feedback: 0 / 0%
                     
thanks for your guys help, her dad found both problems.first was a vaccum leak, very small and there was quite some air into the system when we took it apart, and we reconnected and checked all the wires and plugs,seems to be working now. thanks again
R/T INTREPID is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
The long goodbye: Neon fades from view moparman General Discussion, other Mopar Vehicles 23 09-28-2005 08:41 PM
Dodge / Plymouth Neon Racing moparman General Discussion, other Mopar Vehicles 1 09-28-2005 08:28 PM
No sedan planned for next Neon moparman General Discussion, other Mopar Vehicles 17 05-11-2005 03:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome