Help me please - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 11 (permalink) Old 11-02-2006, 06:37 PM Thread Starter
Intrepid Modder
 
spaz_boy31's Avatar
 
Join Date: May 2006
Location: Kentucky
Posts: 931
Feedback: 2 / 100%
                     
Exclamation Help me please

Alright, some of you may know that I am installing an OTIS in my 97 trep. Well when I got the OTIS and wires, I got the whole harness; clip to clip. So I wanted to test it to make sure it worked before I went and started stripping wires, I figured I could just unplug my factory overhead lights plug and plug in the donor clip with the OTIS wires on it. But when I plugged it it is started smoking and smelled like it was burning, so I unplugged it immediately. What happened? Do you think I fried the OTIS? Should I jsut splice it in and it should work? Thanks for help in advanced.
spaz_boy31 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 11-02-2006, 07:06 PM
 
Join Date: Jun 2005
Posts: 566
Feedback: 2 / 100%
                     
Things can heatup and not be 'ruined' but who knows until you wire it up properly?

I'd just check to make sure you will be wiring things up right ie have wiring information, on the car's overhead lights and the Otis plug you have now, with that information you should be able to tell if the problem was a mismatched wire or not.
windowpane is offline  
post #3 of 11 (permalink) Old 11-02-2006, 07:18 PM Thread Starter
Intrepid Modder
 
spaz_boy31's Avatar
 
Join Date: May 2006
Location: Kentucky
Posts: 931
Feedback: 2 / 100%
                     
well there was smoke coming from it, but i jsut took it apart and nothing seems to have burnt or anything. i mean i pulled the harness from a factory donor car didn't change any wires or anything.
spaz_boy31 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 11-02-2006, 08:25 PM
Intrepid Modder
 
SkyHawk's Avatar
 
Join Date: May 2006
Location: Kelowna, BC Canada
Posts: 663
Feedback: 7 / 100%
                     
Do you have the harness from the donor car install on your headliner, if yes check the color of the wires that go into the white plug. Now under the IP cover on the dash just match the wire colors to the opposite plug. On mine I had to rearange some of the wires by removing them from the plug to match up to the plug mounted under the IP cover. The wires are a little bit of a challenge to get out of the plug coming from the headliner but they do come out.
SkyHawk is offline  
post #5 of 11 (permalink) Old 11-02-2006, 08:46 PM
get off my lawn

 
DrDodge's Avatar
 
Join Date: Jan 2006
Location: Smyrna , Tn
Posts: 15,505
Feedback: 6 / 100%
                     
yikes you have first gen I have second oops
DrDodge is offline  
post #6 of 11 (permalink) Old 11-02-2006, 10:10 PM Thread Starter
Intrepid Modder
 
spaz_boy31's Avatar
 
Join Date: May 2006
Location: Kentucky
Posts: 931
Feedback: 2 / 100%
                     
Quote:
Originally Posted by SkyHawk
Do you have the harness from the donor car install on your headliner, if yes check the color of the wires that go into the white plug. Now under the IP cover on the dash just match the wire colors to the opposite plug. On mine I had to rearange some of the wires by removing them from the plug to match up to the plug mounted under the IP cover. The wires are a little bit of a challenge to get out of the plug coming from the headliner but they do come out.

no I just plugged it in to test it. so your saying i can just use the overhead lights plug that is already in there stock, match up the wires and put the OTIS wires into the plug thats there and not splice anything

Here is what i did


Last edited by spaz_boy31; 11-02-2006 at 10:23 PM.
spaz_boy31 is offline  
post #7 of 11 (permalink) Old 11-02-2006, 10:55 PM Thread Starter
Intrepid Modder
 
spaz_boy31's Avatar
 
Join Date: May 2006
Location: Kentucky
Posts: 931
Feedback: 2 / 100%
                     
anybody...?
spaz_boy31 is offline  
post #8 of 11 (permalink) Old 11-02-2006, 11:24 PM
Intrepid Modder
 
SkyHawk's Avatar
 
Join Date: May 2006
Location: Kelowna, BC Canada
Posts: 663
Feedback: 7 / 100%
                     
OK, make sure that the wire colors match up to the existing plug, now what I mean is you might have to remove that yellow piece on the plug and rearrange the wires to match the mounted on the right of your pic. The only wire not used is the big red one and if you use the donor harness you can install a auto dim mirrior later if you want. I found by using the donor harness it was done in no time and aside from just rearanging those few wires everything is plug and play.
SkyHawk is offline  
post #9 of 11 (permalink) Old 11-02-2006, 11:54 PM
Intrepid Modder
 
SkyHawk's Avatar
 
Join Date: May 2006
Location: Kelowna, BC Canada
Posts: 663
Feedback: 7 / 100%
                     
I just remembered another thing the yellow, black and pink wires are for the courtesy lights. I'll try and get a pic of mine tomorrow weather permitting.
SkyHawk is offline  
post #10 of 11 (permalink) Old 11-03-2006, 12:14 AM Thread Starter
Intrepid Modder
 
spaz_boy31's Avatar
 
Join Date: May 2006
Location: Kentucky
Posts: 931
Feedback: 2 / 100%
                     
ok thanks. more rep to you lol, i just cant figure out how to get the damn wires out of the thing
spaz_boy31 is offline  
post #11 of 11 (permalink) Old 11-03-2006, 01:23 AM Thread Starter
Intrepid Modder
 
spaz_boy31's Avatar
 
Join Date: May 2006
Location: Kentucky
Posts: 931
Feedback: 2 / 100%
                     
look at the picture i posted and if you can, tell me how to get the wires out, i cant figre it out. thanks
spaz_boy31 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome