Rotation - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 10 (permalink) Old 03-09-2014, 11:09 PM Thread Starter
Intrepid Newbie
 
Jinsuko's Avatar
 
Join Date: Oct 2012
Location: Clinton, MO
Posts: 94
Feedback: 0 / 0%
 
Question Rotation

Hey, long time no speak. I just had an odd question kinda...I rotated my tires yesterday, all torq'd to spec and what not. After rotation, I now notice that there is a very small bumping in my ride while coasting about 25 mph. Never when accelersting, no shake in the wheel, just that and the slight sound of this bump, cleverly disguised as regular road noise. As in, you can barely hear it. Would you say it's just the rear tread adapting to the front, or do I have a problem here?
Jinsuko is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-10-2014, 01:38 AM
Intrepid Pro
 
hrmwrm's Avatar
 
Join Date: Oct 2011
Location: Sangudo, AB
Posts: 1,083
Feedback: 1 / 100%
                     
have you re-checked them yet for torque? some are tough to get the wheel center pulled tight over the hub center.
hrmwrm is offline  
post #3 of 10 (permalink) Old 03-10-2014, 07:39 AM Thread Starter
Intrepid Newbie
 
Jinsuko's Avatar
 
Join Date: Oct 2012
Location: Clinton, MO
Posts: 94
Feedback: 0 / 0%
 
Checked and rechecked. They're all torqued in a star pattern at 80.
Jinsuko is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-11-2014, 02:29 PM
Intrepid Pro
 
hrmwrm's Avatar
 
Join Date: Oct 2011
Location: Sangudo, AB
Posts: 1,083
Feedback: 1 / 100%
                     
i never use less than 100 to make sure they are pulled in properly.
i've never broken a stud at that torque, nor had a nut back out.
hrmwrm is offline  
post #5 of 10 (permalink) Old 03-12-2014, 10:37 PM Thread Starter
Intrepid Newbie
 
Jinsuko's Avatar
 
Join Date: Oct 2012
Location: Clinton, MO
Posts: 94
Feedback: 0 / 0%
 
Okay, I took it to my trusted tire shop in town. They rebalanced the wheels and said the tires are in good shape. Afterwards, I still have this bounce. They did say however that I will need to replace my inner tie rod eventually. I was curious, is it possible this bounce is what was once the rear tires now adapting to the front wheel wear?
Jinsuko is offline  
post #6 of 10 (permalink) Old 03-13-2014, 09:19 AM
Intrepid Pro
 
GTXKen's Avatar
 
Join Date: Feb 2005
Location: Lowell, IN
Posts: 1,925
Feedback: 2 / 100%
                     
Is it really a bounce like the wheel and tire needs balancing or could it be something rubbing? Check how close the lower strut plate is to the top of the tire. The first clue I had that my strut was rusting away was a slight noise at a roll or while making a right turn. It will tke two minutes and cost you nothing to have a look.
GTXKen is offline  
post #7 of 10 (permalink) Old 03-13-2014, 11:09 AM Thread Starter
Intrepid Newbie
 
Jinsuko's Avatar
 
Join Date: Oct 2012
Location: Clinton, MO
Posts: 94
Feedback: 0 / 0%
 
Everything clearances fine last I checked. Although every bump I hit now, no matter how slight, it sounds like a rusty bedspring on the drivers front.
Jinsuko is offline  
post #8 of 10 (permalink) Old 03-13-2014, 12:00 PM
Intrepid Pro
 
YesImLDS's Avatar
 
Join Date: Mar 2012
Location: Columbia, Missouri
Posts: 2,757
Feedback: 1 / 100%
           
I had a consistent bump at 30-35 mph when my inner tie rods were worn out. Could be the possible cause.
YesImLDS is offline  
post #9 of 10 (permalink) Old 03-13-2014, 09:00 PM Thread Starter
Intrepid Newbie
 
Jinsuko's Avatar
 
Join Date: Oct 2012
Location: Clinton, MO
Posts: 94
Feedback: 0 / 0%
 
Well, I actually have found that I have this bump at all speeds. I plan on replacing this inner tie-rod on my next pay.
Jinsuko is offline  
post #10 of 10 (permalink) Old 05-28-2014, 08:57 PM
Intrepid Newbie
 
Join Date: May 2014
Location: USA
Posts: 53
Feedback: 0 / 0%
 
Just a question hows the tire wear and condition upon rotating it? It could be the tires it self.
rapide is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome