1985 f-150 5.0 wont shift out of first - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
post #1 of 8 (permalink) Old 08-06-2011, 08:55 PM Thread Starter
Intrepid Pro
 
gearhead291's Avatar
 
Join Date: Apr 2008
Location: georgia
Posts: 5,642
Feedback: 2 / 75%
                     
1985 f-150 5.0 wont shift out of first

hey guys, i got my bro's truck running. now i need to fix why it sat in the first place, it wouldnt shift. it doesnt shift out of first gear, reverse & first works fine, but wont shift above first.
not sure what trans it has, but i got a pic of the pan.


i flipped through a haynes manual and it said it could be the vacuum modulator, on the side of the trans, but this doesnt have it there so it must me a different trans.

i heard that it could be a vacuum leak, but i cant find one anywhere, thoughts?


Last edited by gearhead291; 08-06-2011 at 08:58 PM.
gearhead291 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-06-2011, 09:02 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,042
Feedback: 21 / 100%
                     
Garage
Thats an AOD.

Will it shift out of first if you do it manually?
Daytrepper is offline  
post #3 of 8 (permalink) Old 08-06-2011, 09:21 PM Thread Starter
Intrepid Pro
 
gearhead291's Avatar
 
Join Date: Apr 2008
Location: georgia
Posts: 5,642
Feedback: 2 / 75%
                     
Quote:
Originally Posted by Daytrepper View Post
Thats an AOD.

Will it shift out of first if you do it manually?
nope, i cant get it to shift for anything, ive tried WOT but it still didnt wanna shift and i didnt want to redline it.
gearhead291 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-06-2011, 10:09 PM
Intrepid Pro
 
micholob's Avatar
 
Join Date: Oct 2005
Location: Osceola, IA
Posts: 2,455
Feedback: 4 / 83%
                     
I would think you could get a tranny for a couple hundred bucks.
micholob is offline  
post #5 of 8 (permalink) Old 08-06-2011, 10:57 PM Thread Starter
Intrepid Pro
 
gearhead291's Avatar
 
Join Date: Apr 2008
Location: georgia
Posts: 5,642
Feedback: 2 / 75%
                     
just tried adjusting the TV cable, still no shifting. im lost.
gearhead291 is offline  
post #6 of 8 (permalink) Old 08-06-2011, 11:20 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,042
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by gearhead291 View Post
just tried adjusting the TV cable, still no shifting. im lost.
Those TV cables are ridiculously sensitive. If not adjusted properly, it will cause shift issues...they are hard to get perfect.....might want to try adjusting it again. If not that, could be the governor stuck, or the accumulator spring broken, or one of the bands loosened up....basically will need to drop the pan and investigate. Been a while since I been into one of those daggone trannies, but drop the pan and snap a pic and I can tell you what is what. They arent one of Fords greatest achievements.

Could be a stuck spool valve too especially if it sat for a long time. That is least likely IMO.


1998 Dodge Intrepid
President; Danbo's Truck & Diesel, Inc
Director of Speeding; Chornay Boomers of Youngsville, GmbH
President, Rush Drumming Ventures, LTD;

Last edited by Daytrepper; 08-06-2011 at 11:32 PM.
Daytrepper is offline  
post #7 of 8 (permalink) Old 08-07-2011, 12:21 AM Thread Starter
Intrepid Pro
 
gearhead291's Avatar
 
Join Date: Apr 2008
Location: georgia
Posts: 5,642
Feedback: 2 / 75%
                     
Quote:
Originally Posted by Daytrepper View Post
Those TV cables are ridiculously sensitive. If not adjusted properly, it will cause shift issues...they are hard to get perfect.....might want to try adjusting it again. If not that, could be the governor stuck, or the accumulator spring broken, or one of the bands loosened up....basically will need to drop the pan and investigate. Been a while since I been into one of those daggone trannies, but drop the pan and snap a pic and I can tell you what is what. They arent one of Fords greatest achievements.

Could be a stuck spool valve too especially if it sat for a long time. That is least likely IMO.
i used this video as a guide to adjust it, is this the right way?

gearhead291 is offline  
post #8 of 8 (permalink) Old 08-07-2011, 12:02 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,042
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by gearhead291 View Post
i used this video as a guide to adjust it, is this the right way?
]
Yep, looks to be the right way.
Daytrepper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome