need your help guys - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 24 (permalink) Old 02-27-2013, 10:31 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
need your help guys

i was in car accident 6 months ago ... anyways i sue the other guy insurance.. and won... intrepid was total lost... anyways i bought a pontiac g6 2006 with 109000m ... i am having issues if any of you guys can help me out or know another forum..... here is the thread............. http://www.g6ownersclub.com/forum/sh...131#post105131
penco8 is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 02-27-2013, 11:00 PM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
Moved to General Discussion Non-Mopar Vehicles
crypt keeper is offline  
post #3 of 24 (permalink) Old 02-27-2013, 11:27 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
Quote:
Originally Posted by crypt keeper View Post
Moved to General Discussion Non-Mopar Vehicles
sorry i really respect this forum.... hope some 1 from here know this cars or own 1 of this cars..
penco8 is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 02-28-2013, 09:43 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
I bought an engine once out of a front end wreck - and yes, it changed how the ballancer pulley was pressed onto the core of the pulley assembly... But it has a visible wobble to it - it was really obvious! Check it out and take a look.

Otherwise... what about when the car is under load? I wonder if the AC issue is because the engine loads up just slightly.

In the bigger GM engines in the trucks, the intake throttle body throttle plate can become covered in carbon deposits, and causes a rough idle that goes away under load - we took the intake hose off, and sprayed carb cleaner in the throttle body and on the throttle plate, with someone kinda feathering the pedal in the car to keep it running... you could see the carbon deposits break up and wash away, and when everything was clean (and the shop smelled funny of burned carb cleaner!) the engine purred like new.
cdmccul is offline  
post #5 of 24 (permalink) Old 02-28-2013, 02:43 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
Quote:
Originally Posted by cdmccul View Post
I bought an engine once out of a front end wreck - and yes, it changed how the ballancer pulley was pressed onto the core of the pulley assembly... But it has a visible wobble to it - it was really obvious! Check it out and take a look.

Otherwise... what about when the car is under load? I wonder if the AC issue is because the engine loads up just slightly.

In the bigger GM engines in the trucks, the intake throttle body throttle plate can become covered in carbon deposits, and causes a rough idle that goes away under load - we took the intake hose off, and sprayed carb cleaner in the throttle body and on the throttle plate, with someone kinda feathering the pedal in the car to keep it running... you could see the carbon deposits break up and wash away, and when everything was clean (and the shop smelled funny of burned carb cleaner!) the engine purred like new.

thanx for ur info i will try that today.... the wen the ac is on the idle picks up to around 800 to 900 rpm..... with ac off the the idle jumps between 500 and 700 rpm is really weird we have check for vaccum leaks and nothing.... i removed the maf and it was like new....
penco8 is offline  
post #6 of 24 (permalink) Old 02-28-2013, 03:03 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
The engine this was on was in a 2006, I think, 5.x something in a Suburban. The tube was right at the intake and throttle body, not down near the air cleaner where the MAF was (on this model). This was a "fly by wire" car, so no throttle cable you could pull to open the plate and clean it - made it a pickle to really clean nice since you couldn't force the throttle plate open manually.
cdmccul is offline  
post #7 of 24 (permalink) Old 02-28-2013, 03:33 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
Quote:
Originally Posted by cdmccul View Post
The engine this was on was in a 2006, I think, 5.x something in a Suburban. The tube was right at the intake and throttle body, not down near the air cleaner where the MAF was (on this model). This was a "fly by wire" car, so no throttle cable you could pull to open the plate and clean it - made it a pickle to really clean nice since you couldn't force the throttle plate open manually.
yeah my car has electric throttle ...... i let you know what happen
penco8 is offline  
post #8 of 24 (permalink) Old 02-28-2013, 06:48 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
i cleaned the throttle body....... i got the same problem..... ... any thing else i can check..... the weird thing is when i turn ac on is very rare to feel the vibration....
penco8 is offline  
post #9 of 24 (permalink) Old 02-28-2013, 07:16 PM
Intrepid Pro
 
hrmwrm's Avatar
 
Join Date: Oct 2011
Location: Sangudo, AB
Posts: 1,083
Feedback: 1 / 100%
                     
1 or 2 belts?
hrmwrm is offline  
post #10 of 24 (permalink) Old 02-28-2013, 09:04 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
Quote:
Originally Posted by hrmwrm View Post
1 or 2 belts?


has 1 belt m8.... i miss my intrepid was real smooth at idle
penco8 is offline  
post #11 of 24 (permalink) Old 02-28-2013, 10:29 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
Hrrrrrmmmm... Well, is the vibration consistent at idle? I mean, does it always vibrate smoothly, or is it a random kick that keeps it from being smooth?
cdmccul is offline  
post #12 of 24 (permalink) Old 02-28-2013, 10:36 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
the vibration you can feel it only at idle ....i can feel the vibration every 5 seconds... when the car is gear is less vibration but is more noticible when car is in park or neutral
penco8 is offline  
post #13 of 24 (permalink) Old 02-28-2013, 10:45 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,008
Feedback: 21 / 100%
                     
Garage
How about engine mount problems, maybe a mount is sagging with no torque applied and transferring vibration to the car body....
Daytrepper is offline  
post #14 of 24 (permalink) Old 03-01-2013, 02:14 AM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
Quote:
Originally Posted by Daytrepper View Post
How about engine mount problems, maybe a mount is sagging with no torque applied and transferring vibration to the car body....

local dealer check for bad mounts they set they are good...... this is really weird....
penco8 is offline  
post #15 of 24 (permalink) Old 03-01-2013, 03:31 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
i forgot to mention scince i got this vibrtion.... i am having late shifts from 1st to 2nd...... and i can feel the vibration in drivers seat only..... when i open the hood i see the engine vibration...
penco8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome