broken intake... - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 12 (permalink) Old 03-19-2013, 08:25 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
broken intake...



pontiac 06 g6 3.5

i think i found why my car idle is rough..... i re moved the egr to clean it .. and when i took the egr off i saw the intake was broken is not big ... but i think is sucking air from there....


do i need to replace the whole intake or theres a way to fix it?

othe question just bought a lucas tranny additive should i pour all the bottle or half ... bottle is 24 oz ...
penco8 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-19-2013, 09:31 PM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
JB Weld makes a great starter patch.
Adpros is offline  
post #3 of 12 (permalink) Old 03-19-2013, 11:31 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
Quote:
Originally Posted by Adpros View Post
JB Weld makes a great starter patch.

which one ? i know there are severals
penco8 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 03-19-2013, 11:43 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,582
Feedback: 44 / 100%
                     
Additives are more trouble. I wouldn't be using them in my cars.
Ronbo is offline  
post #5 of 12 (permalink) Old 03-20-2013, 12:57 AM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
man this car is driving me crazy.. today i notice. fans only kick in when ac is on..... soo i am pretty sure relays and fans are good because they kick in when ac is on .... car wont overheat it wont pass 225 normal temp when ac is off ....
penco8 is offline  
post #6 of 12 (permalink) Old 03-20-2013, 09:17 PM
Intrepid Pro
 
Adpros's Avatar
 
Join Date: May 2012
Location: East Saint Louis Co
Posts: 1,757
Feedback: 5 / 100%
                     
Are you trying to get it to overheat? I really didn't understand that one.
Adpros is offline  
post #7 of 12 (permalink) Old 03-20-2013, 11:23 PM
Intrepid Modder
 
Join Date: Oct 2012
Location: USA
Posts: 738
Feedback: 0 / 0%
                     
GM for ya... :P
SRT6INTREPID is offline  
post #8 of 12 (permalink) Old 03-21-2013, 08:20 AM
Intrepid Pro
 
GTXKen's Avatar
 
Join Date: Feb 2005
Location: Lowell, IN
Posts: 1,925
Feedback: 2 / 100%
                     
That looks like a big hole. Are you sure its broken and sucking air? While its running spay carb cleaner at the hole, if its sucking air it will bog.
GTXKen is offline  
post #9 of 12 (permalink) Old 03-21-2013, 08:24 AM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,003
Feedback: 21 / 100%
                     
Garage
Looks like part of the casting to me. I would verify it is actually an open hole in the intake. It would be idling at 3000 RPMs if it was open to the manifold.
Daytrepper is offline  
post #10 of 12 (permalink) Old 03-21-2013, 05:03 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
soo that hole is normal.....????i will spar carb cleaner and report back........ thanx guys for ur help
penco8 is offline  
post #11 of 12 (permalink) Old 03-21-2013, 10:33 PM
I hit shit with sticks!


 
Daytrepper's Avatar
 
Join Date: Jan 2005
Location: Zebulon, NC
Posts: 37,003
Feedback: 21 / 100%
                     
Garage
Quote:
Originally Posted by penco8 View Post
soo that hole is normal.....????i will spar carb cleaner and report back........ thanx guys for ur help
Yeah, that happens alot, it is a result of casting the intake. It does not go into the airflow chambers, trust me, if it did, your idle would be 3000 RPM.
Daytrepper is offline  
post #12 of 12 (permalink) Old 03-21-2013, 11:50 PM Thread Starter
Intrepid Modder
 
penco8's Avatar
 
Join Date: Sep 2010
Location: texas
Posts: 550
Feedback: 0 / 0%
 
Quote:
Originally Posted by Daytrepper View Post
Yeah, that happens alot, it is a result of casting the intake. It does not go into the airflow chambers, trust me, if it did, your idle would be 3000 RPM.


you are rigth !!! i spray carb cleaner and nothing change... any ways i have check everything... engine vibration still with engine off.... i can feel the engine stumble .....

i think when i turn on the ac the rpm goes up to 700 800 rpm and the stumble disappear ..... weird....

this only happen when car is in idle.park or drive,reverse..... car is very smooth when driving..
penco8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome