Jr's Trep Sig Page and little Whore thread. - Page 2 - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #16 of 294 (permalink) Old 08-13-2011, 01:59 AM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Quote:
Originally Posted by cdmccul View Post
What kinda clamps are you using that you can't get tight? Could it be that you have the smaller negative (-) post, but the clamp you've got isn't designed to be used on the smaller post?

Converting to side post won't eliminate your problems - but at least you will have a universal 'language' in your yard of having GM style batteries. hahahahah
The clamps from both the original and the replacements are the exact same. and most of the time it is on the Positive side of the battery that is the cause of the issues.

Well I have an extra battery that is side post only that I am not using, plus the one I have in the car right now is currently on it's way out. It will not hold a charge for no more than a few days before being completely dead. The side post battery that is currently not in use was a brand new battery when bought last year and only used 2 or 3 times before I pulled it back out of the vehicle that I had it in..

It is do as what you got to do. Actually converting it over, I should be able to tighten it down better and it should not want to create a bigger issue than what i am already dealing with..

**EDIT**

The Top Post terminals (Connectors) I bought was Red and Black and they were installed correctly. The side post battery itself has a story behind it and why I still have it.

The Unappreciated Misfit

Last edited by jradams350; 08-13-2011 at 02:23 AM. Reason: Added Info
jradams350 is offline  
Sponsored Links
Advertisement
 
post #17 of 294 (permalink) Old 08-13-2011, 04:59 AM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Well I am planning on keeping the current terminals just in case the issue is actually with the battery that is the issue. The car will freeze you out during the summer with the A/C on, and it feels like it will roast you during the winter 9heat works well)... Of course the gauge only gets about 1/4 of the way off of Cold before it stops climbing and the heat is good.
jradams350 is offline  
post #18 of 294 (permalink) Old 08-15-2011, 11:46 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Well a weird / unusual problem developed with my car today. When I went and started it up, the gear lights were going crazy, and then the battery went AWOL again.

When started, the gear shift indicator was saying the car was in Reverse, but it was actually in park. Shift it to Neutral and the whole gear shift indicator lit up like a Christmas tree, then put it in drive, it says I was in Drive. After fighting it for a few minutes and the battery deciding to cut out on me (Battery was low on power), I did get it fixed.

The repair to it was so simple it hurts. All I did was pull Fuse 17 (Insturment panel) and gave it a minute or 2 and reinstalled it. At first I thought it was the battery, so I pulled it and put it on the charger for a while, but that did not fix the issue. Everything on the dash is now working correctly again after I pulled the fuse and shoved it back in, and a pretty new light bulb I never seen before finally popped up.

The Unappreciated Misfit
jradams350 is offline  
Sponsored Links
Advertisement
 
post #19 of 294 (permalink) Old 08-16-2011, 08:23 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Pictures and Videos........







^^^ Click on image above to see video...





























I know my Airbag light is on. I do not have the fuse in the system right now, and I do not have one of the Airbag crash sensors on the car yet either..

The Unappreciated Misfit
jradams350 is offline  
post #20 of 294 (permalink) Old 08-19-2011, 12:50 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
I would like to thank Tom (Shadowvox) and Cean (cdmccul) for the visor clips and radio wiring harness. I am going to have 1 set as a backup just in case something happens to the other set of visor clips. Tom and Cean came through with the parts and were pretty fast at getting them shipped out.

jradams350 is offline  
post #21 of 294 (permalink) Old 08-22-2011, 09:28 AM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
Shoot! I forgot to ask if you had the dual visors or not! I hope the clips I sent you are useable.
cdmccul is offline  
post #22 of 294 (permalink) Old 08-29-2011, 05:57 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Quote:
Originally Posted by cdmccul View Post
Shoot! I forgot to ask if you had the dual visors or not! I hope the clips I sent you are useable.
I don't remember which ones I had up on the roof of the car, but I did not have the dual visors. Just the big one on each side of the car and nothing else behind it.
jradams350 is offline  
post #23 of 294 (permalink) Old 08-29-2011, 06:05 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Yesterday I started the conversion for the battery but ran into an issue there. The terminal bolts that came with the terminals were to short and would not go into the battery (weird).

I went to my local hardware store this morning (Had to get some things there anyways to fix a water leak) and bought 2 bolts for less than $0.50 and when I got home, I installed them into the battery with the terminals attached. I had to dig out 2 washers (one for each side) and install them as well to make it tight and have the terminals not move.

At first I did not know if the battery was any good even with the charge I had put on yesterday. Well I shoved the key into the ignition turned it to start and the car started right on up (scared me ) and is running like a champ again. I no longer have to jump it off the battery charger to get the car started.

You can say Mod #1 taken care of and on to removing the carpet to clean it.

The Unappreciated Misfit
jradams350 is offline  
post #24 of 294 (permalink) Old 08-30-2011, 07:47 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
These are a few videos that I shot today while I was out working on the yard. I was working on a very low battery on the camera. The only thing about it is that the camera does not do audio. I am trying these out on YouTube as well..

The 1st video, it will look like a drop of water or something fell in front of the camera. It was not a drop of water, it was just a piece of paper.





jradams350 is offline  
post #25 of 294 (permalink) Old 08-30-2011, 07:55 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
These are just a few random photos that were taken today.




This one is of the new conversion from Top post to Side post. It is a little redneck way of getting it done, but it works and nothing is touching at all even though it looks like it is. There is at least 1/2 an inch in spacing..



Um, something is missing here I need to get one of those if I can locate one..



This is where the needle stops rising on the Temp gauge.



This one is of the tire tracks the car was leaving in the dirt. You can also see my boot prints.



As you can see there is only one set of tire tracks next to my boot prints.

The Unappreciated Misfit
jradams350 is offline  
post #26 of 294 (permalink) Old 08-31-2011, 04:23 AM
Intrepid Pro
 
mnitetrain's Avatar
 
Join Date: Nov 2003
Location: s/e ma
Posts: 13,686
Feedback: 2 / 100%
                     
That the radio/cassette you fixed/fitted. Looks like it belongs there.
mnitetrain is offline  
post #27 of 294 (permalink) Old 09-01-2011, 11:26 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Quote:
Originally Posted by mnitetrain View Post
That the radio/cassette you fixed/fitted. Looks like it belongs there.
That was the original 1st gen radio that was in the car when I got it. I am guessing it is the original because the previous owners of the car did state that it was eating cassette tapes when they tried listening to them. They yanked it out and hard wired in an aftermarket unit and removed it and all the speakers before I got the car...
jradams350 is offline  
post #28 of 294 (permalink) Old 09-01-2011, 11:29 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
I got a question to ask..

Is there suppost to be a bolt, or somewhat of a push pin that goes in to hold the front bumper cover to the fenders? I only ask because I got a bolt in there right now holding the bumper on, but the bolt had seen better days after..
jradams350 is offline  
post #29 of 294 (permalink) Old 09-02-2011, 12:31 AM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
There is a bracket that has a pushpin going through it that when mounted to the fender the bumper slides over the top of the bracket and under the edge of the fender.
If i end up removing my bumper this Saturday when i replace my condenser i will get a real pic for you.

Here's a quick drawing of what it looks like.

crypt keeper is offline  
post #30 of 294 (permalink) Old 09-02-2011, 12:46 AM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Quote:
Originally Posted by crypt keeper View Post
There is a bracket that has a pushpin going through it that when mounted to the fender the bumper slides over the top of the bracket and under the edge of the fender.
If i end up removing my bumper this Saturday when i replace my condenser i will get a real pic for you.

Here's a quick drawing of what it looks like.

Thanks Ty. My car has 2 of those on each side and I have the bumper sitting on them. There is a hole in the bumper and in the fender like a bolt goes through it or a push pin. I am just not sure if it is a push pin or a bolt. I will make a drawing to about show what I am talking about in a minute..
jradams350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome