Jr's Trep Sig Page and little Whore thread. - Page 5 - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #61 of 294 (permalink) Old 02-12-2012, 01:59 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
This is the current mileage on the trep.




I guess I need to uplaod my videos to Youtube so that I can post them here. ImageShack is not letting do it..
jradams350 is offline  
Sponsored Links
Advertisement
 
post #62 of 294 (permalink) Old 02-12-2012, 02:42 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
Why is you trip odometer reflective?
cdmccul is offline  
post #63 of 294 (permalink) Old 02-12-2012, 02:46 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Quote:
Originally Posted by cdmccul View Post
Why is you trip odometer reflective?
Jut the way the pic was taken, plus the camera's batteries went dead about the same time.

My crappy 7.1 MP camera. It sucks big time. May get another camera to replace it

Last edited by jradams350; 02-12-2012 at 02:49 PM.
jradams350 is offline  
Sponsored Links
Advertisement
 
post #64 of 294 (permalink) Old 02-15-2012, 05:25 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Well, if everything goes correctly, tomorrow or Friday I will have the plate for the car. Once the plate is gotten and some fuel as well then it will be off to the races with testing..

A one mod that I have planned down the road (and parts I will need ) will be to install this 300M clock that I have into the car. I got it a year or 2 ago and have never done really anything with it. It was from an 2002+ model (I think - It had the numbers on the face plate), but since the silver plastic was broken a little on it, and I found an 300M clock at the yard I grabbed it (From a 1999 model) and combined the 2 face plates. The only things that are holding me up on seeing if I can make it work is the 300M clock bezel, and another one of the 1st gen trim pieces that goes from the steering wheel to the passenger side of the car.

In the mean time, here are a couple of random photos...



^^^ You can't tell that radio is not what came with the car (According to the Build Sheet from Chrysler)

-------------------------------------------------------------------------------------------------

I hope this pic is better in seeing the Odometer...


The Unappreciated Misfit
jradams350 is offline  
post #65 of 294 (permalink) Old 02-15-2012, 05:26 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Will try to get some videos up as soon as I can get the computer to co-operate with me
jradams350 is offline  
post #66 of 294 (permalink) Old 02-15-2012, 05:40 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
jradams350 is offline  
post #67 of 294 (permalink) Old 02-15-2012, 05:48 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
I think there is a connection loose on the IP cluster. I have to do this every once in a while when it decides to not work and it returns to normal for a while..

jradams350 is offline  
post #68 of 294 (permalink) Old 02-15-2012, 10:59 PM
1st Gen FTW - It's AutoMedic!

 
cdmccul's Avatar
 
Join Date: Jun 2008
Location: Garrison, ND
Posts: 15,449
Feedback: 18 / 100%
                     
Quote:
Originally Posted by jradams350 View Post
I think there is a connection loose on the IP cluster. I have to do this every once in a while when it decides to not work and it returns to normal for a while..

That is a bad solder joint on the connectors on the cluster. Remove the bezels around the headlight switch, same place on the other side of the wheel (just pops out), and then remove the gauge bezel, then the gauges. Don't know how to address the solder issue, if you have to take it apart to fix or just touch each of the contacts till the solder flows, but that is what is wrong with it.
cdmccul is offline  
post #69 of 294 (permalink) Old 02-15-2012, 11:36 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Quote:
Originally Posted by cdmccul View Post
That is a bad solder joint on the connectors on the cluster. Remove the bezels around the headlight switch, same place on the other side of the wheel (just pops out), and then remove the gauge bezel, then the gauges. Don't know how to address the solder issue, if you have to take it apart to fix or just touch each of the contacts till the solder flows, but that is what is wrong with it.
I thought it was just a loose connection at the back of the cluster. I just got use to the issue and when it does it, I just push on the cluster in that area and it comes back to life.

It only does that sometimes when I first start it off, but since it is intermittent and does not do it every day. I guess one day I need to tear into it and look at it and fix the issue..
jradams350 is offline  
post #70 of 294 (permalink) Old 02-16-2012, 02:12 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
After some words was said, and fight to relocate pics, I got most of them restored back to their proper places. Some of the missing photos are not here on my desktop PC, so when I get back to my other computer, I will upload the rest to restore the broken links. That also holds well for the videos that are gone as well..
jradams350 is offline  
post #71 of 294 (permalink) Old 02-16-2012, 02:36 PM
Intrepid Pro
 
Join Date: May 2008
Posts: 8,218
Feedback: 2 / 100%
                     
Sounds more like dirty contacts to me so take out the cluster and put it back in a few times and i bet your problems vanish.
crypt keeper is offline  
post #72 of 294 (permalink) Old 02-16-2012, 03:39 PM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Been bouncing around with what to do, but tomorrow I am going to get the plate and 5 gallons of gas for the trep.
jradams350 is offline  
post #73 of 294 (permalink) Old 02-21-2012, 03:01 AM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Some Time today I will get around to looking at the cluster to see what is going on with it. The problem really has not bothered me all that much so I have never really worried about it, and it is an easy fix by just gently pushing on that one area and the entire cluster comes back to life.
jradams350 is offline  
post #74 of 294 (permalink) Old 02-21-2012, 03:07 AM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Here is just some random photos that I took a while back and forgot about..

Now none of these are in order here, I just never put them into order for some unknown reason..








jradams350 is offline  
post #75 of 294 (permalink) Old 02-21-2012, 03:14 AM Thread Starter
Intrepid Pro
 
jradams350's Avatar
 
Join Date: Oct 2007
Location: 38663
Posts: 10,378
Feedback: 4 / 100%
                     
Part of my inspiration and motivation to try and get the car going (Other than to save fuel ) was my father before he passed away back on 09/22/2010. I am still not happy at all with the way the ambulance people and 911 people did, but it is to late to do anything against them, and when I was trying to get my attorney to go after them, all he did was dragged his feet and did nothing.

Even with him gone, I am still going to push through and finish up the car and get it on the road completely and enjoy it. You can say (if you want to) that I have dedicated the car to his memory and going to continue with fixing it up.

Here is a pic of him before he was buried. It saddens me to even look at the picture, but at least he is in peace and does not hurt anymore..



Of course I do not talk about him much because when I do, it still upsets me and causes my mind to revert back to that night when he passed away.

The Unappreciated Misfit
jradams350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome