Found source of intermittent engine shutoff constant roadside frustration. - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 11-18-2017, 08:01 PM Thread Starter
Intrepid Fan
 
shanker's Avatar
 
Join Date: Aug 2012
Location: Portland, TX
Posts: 123
Feedback: 0 / 0%
 
Found source of intermittent engine shutoff constant roadside frustration.




So i've been having some of the most random issues with this car since getting it back together after doing the headgasket job last month. It's to the point where I didn't even want to make a thread about it because I didn't want to look like an idiot..


I was getting MAP sensor codes that it was out of bounds low (this is even AFTER putting in a new OEM sensor)....so a few days ago while the car was idling in the driveway, I started jiggling all the engine sensor connectors (which show age & damage from heat cycling)...and when I touched the MAP sensor the engine stumbled, recovered, stumbled again and died...

so I went to the junkyard and grabbed a pigtail off of another car along with the sensor (it was 4 dollars so why not have a spare right?).....when I went to solder in the new pigtail and peeled back the insulation I found this...

This makes perfect sense as to all the issues I've been having.....I was about to go to the dealer and ask them to re-flash the PCM and if that didn't work buy a new PCM.....

Looking back at it I should have started probing around the wiring harness leads specific to the sensors earlier.

It's also my opinion that this is a design flaw....running small wires that close to part of the engine that see's temp ranging from 80 degrees when cold to 215 degrees when hot every time you drive it is not exactly the best scenario for wiring insulation. Too many people have told me that the reason Chrysler went bankrupt is because of these cars, I don't necessarily believe that, but the engineer's were definitely motivated by lowering production and material costs on the Chrysler's of the early 2000's

Last edited by shanker; 11-18-2017 at 08:09 PM.
shanker is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-18-2017, 08:10 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,026
Feedback: 44 / 100%
                     
Alien Probing!
Ronbo is offline  
post #3 of 3 (permalink) Old 11-19-2017, 06:38 PM Thread Starter
Intrepid Fan
 
shanker's Avatar
 
Join Date: Aug 2012
Location: Portland, TX
Posts: 123
Feedback: 0 / 0%
 
Drove the car to church this morning (left us stranded on the way to church two weeks ago) and drove all over town today, ran GREAT and no CEL. I'm thinking the reliability issues are whooped now.
shanker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome