Engine keeps running , key off - DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 04-17-2019, 09:05 AM Thread Starter
Intrepid Newbie
 
Join Date: Mar 2014
Location: North Carolina
Posts: 26
Feedback: 0 / 0%
 
Engine keeps running , key off

Intrepid been doing ok for a while. But it’s doing stupid stuff now. Turn the ignition key off and the engine keeps running. I can remove the key and open the door: no warning buzzer and radio is off. I swapped the asd shutdown relay with the wipe hi lo relay. Same part number. Still got the problem. Have pulll the coil fuse to make the engine stop. It’s not dieseling.
cruzcar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-17-2019, 12:17 PM
Intrepid Pro
 
Join Date: Feb 2002
Location: Virginia, U.S.
Posts: 15,881
Feedback: 4 / 83%
                     
I think there have been a couple of other instances of this happening over the years. I'm digging deep into my memory, and I think that I recall that someone found that there was some really weird sneak path that had developed in his headlight switch module feeding voltage back to the Run circuit - the problem stopped when he disconnected the headlight switch module connector. He replaced the module with a junk yard unit, and the problem did not return.

Search function on this site is about useless, particularly for posts and threads that go several years back, so it may be difficult or impossible to find those discussions.


'98 LXi - Later Concorde gages (black w/ chrome rings)/'99 LX - LHS gages (white) - HIR bulbs
peva is offline  
post #3 of 6 (permalink) Old 04-17-2019, 04:38 PM Thread Starter
Intrepid Newbie
 
Join Date: Mar 2014
Location: North Carolina
Posts: 26
Feedback: 0 / 0%
 
I think you are onto something. There must be a strange feedback loop. Air con. Quit. Now car won’t crank. Swapped start relay with air con. Car cranks runs. Ac works. Shutdown normal. It was cranking and running normal with the shutdown problem. Strange. Ordered new relays.
cruzcar is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-17-2019, 06:17 PM
Intrepid Newbie
 
kinkis_23's Avatar
 
Join Date: Oct 2011
Location: Mexico
Posts: 57
Feedback: 0 / 0%
 
Same thing happens to me a few years ago, turns out that the fan relay was bad, replace it and problem solved
kinkis_23 is offline  
post #5 of 6 (permalink) Old 04-17-2019, 06:24 PM
Woober Goobers!

 
Ronbo's Avatar
 
Join Date: Mar 2005
Location: Tiny Pebble, AR
Posts: 48,002
Feedback: 44 / 100%
                     
Quote:
Originally Posted by kinkis_23 View Post
Same thing happens to me a few years ago, turns out that the fan relay was bad, replace it and problem solved
1st gen vs 2nd gen cars not the same wiring or circuits.
Ronbo is online now  
post #6 of 6 (permalink) Old 04-17-2019, 07:59 PM
Intrepid Pro
 
bh1992's Avatar
 
Join Date: Jun 2011
Location: Osceola, IA
Posts: 6,188
Feedback: 1 / 100%
                     
Garage
I think Craig Campfield mentioned years ago that a kid spilled a drink in the back seat and flooded a connector under there and had a similar problem.
bh1992 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionaly, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
My 300M project - engine replacement/reseal UmmScott Chrysler 300M 35 02-15-2019 12:34 PM
Ol' Sparky - Coils arcing to engine on 3.2L deputycleric General Discussion (Second Generation) 4 11-12-2018 01:35 AM
question about setting timing after upper engine rebuild UmmScott Chrysler 300M 11 10-18-2018 09:56 AM
phantom check engine light -- no codes austinhealey General Discussion (Second Generation) 3 09-18-2018 07:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome